#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:28)
  2. Schedule (geppetto, 16:06:12)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/V65QYD2PRYERNLUECSEKZUHYIUYJUBDW/ (geppetto, 16:06:15)

  3. #888 How to install "/afs" directory for kafs-client package (geppetto, 16:06:25)
    1. ACTION: Allow /afs to be included in filesystem, or afs-filesystem if desired, for rawhide/f31 (+1:6, 0:0, -1:0) (geppetto, 16:19:07)
    2. Can use the scriptlet dir. creation hack for f30, but not f31+ (geppetto, 16:19:36)

  4. #893 Proposal: Cython sources must be regenerated (geppetto, 16:19:56)
    1. ACTION: PR 894 (+1:6, 0:0, -1:0) (geppetto, 16:22:56)

  5. #899 Need to define ticket policy (geppetto, 16:23:31)
  6. Open Floor (geppetto, 16:49:01)
    1. https://pagure.io/GoSIG/go-sig/issue/31 (ignatenkobrain_, 17:06:48)


Meeting ended at 17:13:40 UTC (full logs).

Action items

  1. Allow /afs to be included in filesystem, or afs-filesystem if desired, for rawhide/f31 (+1:6, 0:0, -1:0)
  2. PR 894 (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs (73)
  2. geppetto (73)
  3. ignatenkobrain_ (27)
  4. decathorpe (23)
  5. zodbot (17)
  6. mhroncok (15)
  7. limburgher (12)
  8. Rombobeorn (5)
  9. redi (5)
  10. ignatenkobrain (3)


Generated by MeetBot 0.1.4.