#fedora-meeting-1: Infrastructure (2019-06-06)
Meeting started by smooge at 15:00:03 UTC
(full logs).
Meeting summary
- aloha (smooge, 15:00:03)
 
- announcements and information (smooge, 15:02:14)
  - Most of infrastructure will be unavailable from
    2019-06-09 -> 2019-06-14 (smooge,
    15:02:14)
- -- Put in tickets for any items and expect a
    multiple day lag (smooge,
    15:02:14)
- There will be NO meeting next week (smooge,
    15:02:14)
- bowlofeggs will be going on extended leave in
    2019-06 (smooge,
    15:02:14)
- cverna will be going on extended leave in
    2019-06 (smooge,
    15:02:15)
- nirik is on leave from 2019-06-03 to
    2019-06-07 (smooge,
    15:02:17)
- Flock2Fedora 2019-08-08 -> 2019-08-11
    (smooge,
    15:02:19)
- Site trip to PHX2 will be 2019-07 (smooge,
    15:02:23)
- buildvm_armv7 Koji builders were upgraded from
    F27 to F29 with 4.19 kernel - mizdebsk (smooge,
    15:02:25)
- updating mock/createrepo in Koji is blocked by
    PPC64 removal from EPEL - mizdebsk (smooge,
    15:02:27)
- https://fedoraproject.org/wiki/Infrastructure/Oncall
    (smooge,
    15:06:15)
- smooge is on call from 2019-05-30 ->
    2019-06-06 (smooge,
    15:06:15)
- no one is on call from 2019-06-06 ->
    2019-06-20 (smooge,
    15:06:15)
- pingou is on call from 2019-06-20 ->
    2019-06-27 (smooge,
    15:06:16)
- ?????? is on call from 2019-06-27 ->
    2019-07-04 (smooge,
    15:06:17)
- ?????? is on call from 2019-07-04 ->
    2019-07-11 (smooge,
    15:06:18)
- Summary of last week: (from smooge )
    (smooge,
    15:06:22)
 
 
- Monitoring discussion (smooge, 15:10:31)
  - https://nagios.fedoraproject.org/nagios
    (smooge,
    15:10:31)
- Go over existing out items and fix (smooge,
    15:10:31)
 
 
- Tickets discussion (smooge, 15:14:50)
  - https://pagure.io/fedora-infrastructure/report/Meetings%20ticket
    (smooge,
    15:14:51)
 
 
- options for release artifact signing for Fedora CoreOS - dustymabe (smooge, 15:16:15)
  - We are exploring options for signing our
    release artifacts for Fedora CoreOS. (smooge,
    15:17:34)
- We have an open ticket where we have defined
    various options and narrowed down (smooge,
    15:17:34)
- the options to ones we'd like to explore with
    Fedora Infrastructure. The ticket (smooge,
    15:17:34)
- and all context can be found here:
    https://github.com/coreos/fedora-coreos-tracker/issues/187
    (smooge,
    15:17:34)
- The TL;DR is that we'd like to deliver an
    artifact and a detached signature: (smooge,
    15:17:35)
- i.e. `fcos.iso` and `fcos.iso.sig`. We'd like
    to discuss with infra to see what (smooge,
    15:17:36)
- the limitations are in the infra for achieving
    this goal and if we can make it happen. (smooge,
    15:17:38)
- ACTION: dustymabe to
    get with puiterwijk after the meeting to hammer out some details for
    signing fcos artifacts (dustymabe,
    15:35:49)
- ACTION: dustymabe to
    write project request for fcos signing (dustymabe,
    15:36:04)
- ACTION: dustymabe to
    get with puiterwijk after the meeting to hammer out some details for
    signing fcos artifacts (smooge,
    15:36:44)
- ACTION: dustymabe to
    write project request for fcos signing (smooge,
    15:36:49)
 
 
- Open Floor (smooge, 15:41:51)
  - There will be no meeting next week. The next
    scheduled meeting will be 2019-06-20 (smooge,
    15:42:22)
- Final Reminder: There is no one on call til
    2019-06-20. We will look at tickets when we can but do not expect
    any 'OMG I need it done today' to happen until then (smooge,
    15:43:22)
 
Meeting ended at 15:44:15 UTC
(full logs).
Action items
  - dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
- dustymabe to write project request for fcos signing
- dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
- dustymabe to write project request for fcos signing
Action items, by person
  -  dustymabe 
    - dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
- dustymabe to write project request for fcos signing
- dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
- dustymabe to write project request for fcos signing
 
-  puiterwijk 
    - dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
- dustymabe to get with puiterwijk after the meeting to hammer out some details for signing fcos artifacts
 
People present (lines said)
  - smooge (67)
- dustymabe (41)
- puiterwijk (37)
- bgilbert (15)
- bowlofeggs (11)
- zodbot (10)
- cverna (8)
- jlanda (5)
- pingou (5)
- walters (5)
- tflink (2)
- mkonecny (1)
- abompard (1)
- nirik (0)
- relrod (0)
- mizdebsk (0)
Generated by MeetBot 0.1.4.