#fedora-meeting-1: Council (2019-06-12)

Meeting started by bcotton at 14:00:17 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:26)
  2. Today's agenda (bcotton, 14:05:41)
  3. Fedora Minimization Objective (bcotton, 14:06:02)
    1. https://pagure.io/Fedora-Council/tickets/issue/253 (bcotton, 14:06:03)
    2. current vote on mattdm's proposal to approve for phase 1 is (+2,0,-0) (bcotton, 14:06:05)
    3. contyk is +1 (bcotton, 14:08:33)

  4. Fedora Project & Nitrokey (bcotton, 14:11:39)
    1. https://pagure.io/Fedora-Council/tickets/issue/251 (bcotton, 14:11:40)
    2. tyll is to develop a proposal that includes 1. who will get the key and 2. how we will enforce it (including what infra work, if any, would be required) (bcotton, 14:11:42)

  5. Flock update (bcotton, 14:13:49)
    1. https://teams.fedoraproject.org/project/bex-flock-2019/timeline (bcotton, 14:13:51)
    2. https://communityblog.fedoraproject.org/flock-talk-session-proposal-reminder/ (bcotton, 14:18:13)

  6. Close out current modularity objective and consider next phase (bcotton, 14:21:42)
    1. https://pagure.io/Fedora-Council/tickets/issue/254 (bcotton, 14:21:43)
    2. ACTION: langon to draft a new objective proposal by 21 June (bcotton, 14:29:25)

  7. Legal updates (logo, trademark proposal, CoC) (bcotton, 14:32:21)
    1. https://pagure.io/Fedora-Council/tickets/issue/249 (bcotton, 14:32:22)
    2. Adoption of new logo is on hold until Red Hat's fiscal year 2021 (begins Feb 2020) in order to have budget for trademark registration, etc (bcotton, 14:32:24)
    3. https://pagure.io/Fedora-Council/tickets/issue/198 (bcotton, 14:32:28)
    4. https://pagure.io/Fedora-Council/tickets/issue/145 (bcotton, 14:32:30)

  8. Open floor (bcotton, 14:35:13)
    1. Next week's meeting is open floor (bcotton, 14:35:43)


Meeting ended at 14:39:12 UTC (full logs).

Action items

  1. langon to draft a new objective proposal by 21 June


People present (lines said)

  1. bcotton (67)
  2. contyk (24)
  3. langdon (18)
  4. zodbot (13)
  5. bexelbie (12)
  6. asamalik (7)
  7. tyll (2)
  8. cverna (1)
  9. tyll_ (1)
  10. jonatoni (1)
  11. sumantrom (0)
  12. stickster (0)
  13. dperpeet (0)
  14. pbrobinson (0)
  15. mattdm (0)
  16. dgilmore (0)


Generated by MeetBot 0.1.4.