#fedora-meeting-1: Council (2019-07-03)

Meeting started by mattdm at 14:00:28 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 14:00:34)
  2. Agenda (mattdm, 14:04:06)
  3. Objective: making Fedora tiny (the minimization project) (mattdm, 14:08:50)
    1. Minimization is in bootstrapping mode. More from asamalik at next update (mattdm, 14:15:32)

  4. Fedora CI and Rawhide Gating (mattdm, 14:15:47)
    1. the intent is to actually gate Rawhide on `rpminspect` by Flock (mattdm, 14:21:15)
    2. ACTION: bcotton to remind dperpeet to send out the new CI Objective next week (bcotton, 14:29:52)

  5. Modularity (and, speaking of new objectives....) (mattdm, 14:30:20)
  6. Fedora IoT Edition Launch (mattdm, 14:46:51)
  7. Less meetings, more status (mattdm, 14:54:27)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. bcotton to remind dperpeet to send out the new CI Objective next week


Action items, by person

  1. bcotton
    1. bcotton to remind dperpeet to send out the new CI Objective next week
  2. dperpeet
    1. bcotton to remind dperpeet to send out the new CI Objective next week


People present (lines said)

  1. mattdm (114)
  2. dperpeet (50)
  3. langdon (48)
  4. asamalik (31)
  5. pbrobinson (21)
  6. zodbot (20)
  7. bcotton (17)
  8. dgilmore (9)
  9. smooge (2)
  10. jonatoni (1)
  11. tyll (0)
  12. contyk (0)
  13. sumantrom (0)
  14. bex (0)


Generated by MeetBot 0.1.4.