#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:08)
  2. Schedule (geppetto, 16:02:38)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/YA5DLPA76J7KYKM4XXW2LPG5ZBVONDQU/ (geppetto, 16:02:42)

  3. #894 PR: Add rules for Cython (geppetto, 16:03:02)
    1. https://pagure.io/packaging-committee/pull-request/894 (geppetto, 16:03:12)

  4. #903 PR: Update Python guidelines for Fedora 31 (geppetto, 16:12:27)
    1. https://pagure.io/packaging-committee/pull-request/903 (geppetto, 16:12:32)
    2. ACTION: merged (geppetto, 16:15:24)

  5. #915 PR: Modernize python spec file example (geppetto, 16:15:36)
    1. https://pagure.io/packaging-committee/pull-request/915 (geppetto, 16:15:42)
    2. ACTION: Merge description change, not BR change. (geppetto, 16:25:36)

  6. #914 Automatic R runtime dependencies .fpc 914 https://pagure.io/packaging-committee/issue/914 (geppetto, 16:25:54)
    1. ACTION: Need info from lawyers before we can do anything (geppetto, 16:31:42)
    2. DNF doesn't have the sapability to act (or show) on suggests anyway. (geppetto, 16:32:12)

  7. Open Floor (geppetto, 16:33:42)


Meeting ended at 16:36:13 UTC (full logs).

Action items

  1. merged
  2. Merge description change, not BR change.
  3. Need info from lawyers before we can do anything


People present (lines said)

  1. geppetto (47)
  2. tibbs (20)
  3. mhroncok (19)
  4. ignatenkobrain (15)
  5. zodbot (12)
  6. limburgher (12)
  7. decathorpe (11)


Generated by MeetBot 0.1.4.