#fedora-meeting-1: Council (2019-10-02)

Meeting started by bcotton at 14:00:26 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:37)
  2. Today's agenda (bcotton, 14:05:57)
  3. Planning Hackfest 2019 (bcotton, 14:06:16)
    1. https://pagure.io/Fedora-Council/tickets/issue/267 (bcotton, 14:06:17)
    2. 18-20 Nov in Prague (bcotton, 14:06:19)
    3. ACTION: members to reply to bex's email if they haven't already (bcotton, 14:06:21)
    4. ACTION: mattdm to develop a draft schedule (bcotton, 14:06:57)

  4. Next phase of Minimization Objective (bcotton, 14:07:49)
    1. https://pagure.io/Fedora-Council/tickets/issue/274 (bcotton, 14:07:50)
    2. https://asamalik.fedorapeople.org/fedora-minimization-logic-model.pdf (asamalik, 14:08:27)
    3. ACTION: asamalik to draft a proposal for the next phase by 11 October (bcotton, 14:20:09)

  5. Close out current modularity objective. Consider and potentially approve next phase. (bcotton, 14:21:35)
    1. https://pagure.io/Fedora-Council/tickets/issue/254 (bcotton, 14:21:36)
    2. https://pagure.io/Fedora-Council/council-docs/pull-request/61 (bcotton, 14:21:37)
    3. Community comment period ends on Friday (bcotton, 14:21:39)

  6. Websites team needs revitalizing (bcotton, 14:24:55)
    1. https://pagure.io/Fedora-Council/tickets/issue/275 (bcotton, 14:24:56)

  7. Next meeting (bcotton, 14:26:22)
    1. The next Fedora Council meeting is 16 October (bcotton, 14:26:23)
    2. ACTION: mattdm to chair the 16 October meeting (bcotton, 14:26:29)

  8. Open floor (bcotton, 14:26:40)
    1. AGREED: We would like a draft agenda for the Council Hackfest by the 30 October meeting (bcotton, 14:30:56)
    2. ACTION: bcotton to follow up with events team on Flock 2020 site selection (bcotton, 14:40:47)


Meeting ended at 14:43:21 UTC (full logs).

Action items

  1. members to reply to bex's email if they haven't already
  2. mattdm to develop a draft schedule
  3. asamalik to draft a proposal for the next phase by 11 October
  4. mattdm to chair the 16 October meeting
  5. bcotton to follow up with events team on Flock 2020 site selection


Action items, by person

  1. asamalik
    1. asamalik to draft a proposal for the next phase by 11 October
  2. bcotton
    1. bcotton to follow up with events team on Flock 2020 site selection
  3. mattdm
    1. mattdm to develop a draft schedule
    2. mattdm to chair the 16 October meeting


People present (lines said)

  1. bcotton (68)
  2. langdon (36)
  3. asamalik (33)
  4. tachoknight (11)
  5. zodbot (10)
  6. pbrobinson (4)
  7. smooge (3)
  8. dgilmore (2)
  9. tyll (0)
  10. contyk (0)
  11. sumantrom (0)
  12. dperpeet (0)
  13. mattdm (0)
  14. jonatoni (0)
  15. bexelbie (0)


Generated by MeetBot 0.1.4.