16:00:20 <geppetto> #startmeeting fpc
16:00:20 <zodbot> Meeting started Thu Oct  3 16:00:20 2019 UTC.
16:00:20 <zodbot> This meeting is logged and archived in a public location.
16:00:20 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:20 <zodbot> The meeting name has been set to 'fpc'
16:00:20 <geppetto> #meetingname fpc
16:00:21 <zodbot> The meeting name has been set to 'fpc'
16:00:21 <geppetto> #topic Roll Call
16:00:27 <mhroncok> hey
16:00:28 <tibbs> Hey.
16:00:33 <geppetto> #chair mhroncok
16:00:33 <zodbot> Current chairs: geppetto mhroncok
16:00:35 <geppetto> #chair tibbs
16:00:35 <zodbot> Current chairs: geppetto mhroncok tibbs
16:00:40 <tibbs> I can't believe it's Thursday again.
16:00:41 <mhroncok> I need to hop off for 5 minutes, sorry, but will be back
16:00:46 <geppetto> ok
16:01:59 <decathorpe> hello o/
16:02:10 <geppetto> #chair decathorpe
16:02:10 <zodbot> Current chairs: decathorpe geppetto mhroncok tibbs
16:02:15 <geppetto> decathorpe: hey there
16:02:42 <decathorpe> I'm on the run, and online on my phone, so responses might be slow :)
16:04:57 * limburgher here
16:05:03 <geppetto> #chair limburgher
16:05:03 <zodbot> Current chairs: decathorpe geppetto limburgher mhroncok tibbs
16:05:11 <geppetto> hey, that's 5 … kind of :)
16:05:13 <limburgher> decathorpe FBI or local police?
16:05:57 <decathorpe> worse, Java Security issues
16:06:07 <geppetto> #topic Schedule
16:06:11 <geppetto> #link https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/HL7TYS2RY4MTRMNFPP5ZAXVL6FEE2TRX/
16:06:21 <ignatenkobrain> .hello2
16:06:22 <zodbot> ignatenkobrain: ignatenkobrain 'Igor Gnatenko' <i.gnatenko.brain@gmail.com>
16:06:31 <geppetto> #topic #814 Add SELinux Independent Policy Guidelines https://pagure.io/packaging-committee/pull-request/814
16:06:39 <geppetto> #chair ignatenkobrain
16:06:39 <zodbot> Current chairs: decathorpe geppetto ignatenkobrain limburgher mhroncok tibbs
16:06:51 <geppetto> #topic #814 Add SELinux Independent Policy Guidelines
16:06:56 <geppetto> #link  https://pagure.io/packaging-committee/pull-request/814
16:07:08 <limburgher> decathorpe, ouch
16:07:37 * mhroncok is back
16:11:17 <mhroncok> is this still on?
16:11:23 <geppetto> yeh
16:11:25 <mhroncok> good
16:11:53 <geppetto> just the first thing is the SELinux PR, and I might have broken everyone with it ;)
16:12:20 <decathorpe> did something change since last week?
16:12:21 <geppetto> this has apparently been around a long time
16:12:54 <geppetto> I wasn't here last week … did you have a meeting? Was this discussed?
16:14:23 <mhroncok> yes, but not much was said
16:14:31 <decathorpe> we discussed it. but we don't want to merge it in the current form, since it includes a bunch of stuff that has nothing to do with packaging
16:14:59 <tibbs> Basically nothing is going to happen here unless one of us makes a new document containing the stuff we would accept.
16:15:03 * mhroncok has offered them to meet next time in brno
16:15:31 <tibbs> I can't volunteer to do that at this time even though I would like to see this progress.
16:18:06 <geppetto> anyone else able to volunteer?
16:18:38 <geppetto> mhroncok: Do you know when they'll next be there … devconf?
16:19:34 <mhroncok> geppetto: in couple weeks
16:19:39 <mhroncok> I go regurarly
16:20:28 <geppetto> Oh, I thought you were there all the time and you meant the next time they are there :)
16:20:56 <geppetto> Fair enough … do you think you'll get to meet them in a couple of weeks?
16:21:08 <geppetto> Like can we just hold the ticket up until then?
16:22:07 <mhroncok> yes
16:22:20 <mhroncok> sorry, was distracted
16:22:59 <mhroncok> #action mhroncok to meet with selinux team to make the proposal more about packaging guidelines in couple weeks
16:23:08 <geppetto> mhroncok++
16:24:24 <geppetto> #topic Open Floor
16:24:50 <geppetto> I've had a look at the tickets … we can discuss any of them but I think they are all waiting on someone
16:25:00 <geppetto> Eg. 914 waiting on legal
16:25:11 <geppetto> and/or FESCo
16:26:00 <decathorpe> I didn't have time for the tmpfiles.d guidelines refresh yet. sorry
16:26:09 <geppetto> no problem
16:29:58 * mhroncok has an unexpected visit, gotta leave
16:30:03 <geppetto> ok
16:30:03 <tibbs> I have nothing.
16:30:14 <mhroncok> the meetng is almost over anyway
16:30:18 <geppetto> I'm going to end it then, and give you all 30 mins. back
16:30:33 <decathorpe> awesome. 24:30 in a day
16:30:39 <geppetto> #endmeeting