#fedora-meeting-1: fedora_coreos_meeting

Meeting started by ajeddeloh at 16:29:10 UTC (full logs).

Meeting summary

  1. roll call (ajeddeloh, 16:29:18)
  2. Action items from last meeting (ajeddeloh, 16:33:09)
  3. cgroups v2 strategy (ajeddeloh, 16:33:46)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/292 (ajeddeloh, 16:33:53)
    2. ACTION: ajeddeloh to draft a plan to prevent auto-switching from cgroups v1 to v2 on update (ajeddeloh, 16:55:08)
    3. ACTION: jlebon to ask Dan Walsh if there's anything FCOS can do now to make migration to v2 easier in the future (ajeddeloh, 16:56:22)

  4. disk encryption (ajeddeloh, 16:57:13)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/287 (ajeddeloh, 16:57:20)

  5. FCOS as Kubernetes / OKD node (ajeddeloh, 16:58:58)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/93 (ajeddeloh, 16:59:07)

  6. open floor (ajeddeloh, 17:01:01)
    1. FCOS will be signed with the Fedora signing keys (ajeddeloh, 17:12:31)
    2. ACTION: bgilbert to file a tracker bug about ensuring update barriers across major versions to ensure signing key availability (bgilbert, 17:16:45)


Meeting ended at 17:22:33 UTC (full logs).

Action items

  1. ajeddeloh to draft a plan to prevent auto-switching from cgroups v1 to v2 on update
  2. jlebon to ask Dan Walsh if there's anything FCOS can do now to make migration to v2 easier in the future
  3. bgilbert to file a tracker bug about ensuring update barriers across major versions to ensure signing key availability


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to draft a plan to prevent auto-switching from cgroups v1 to v2 on update
  2. bgilbert
    1. bgilbert to file a tracker bug about ensuring update barriers across major versions to ensure signing key availability
  3. jlebon
    1. jlebon to ask Dan Walsh if there's anything FCOS can do now to make migration to v2 easier in the future


People present (lines said)

  1. ajeddeloh (52)
  2. bgilbert (48)
  3. jlebon (34)
  4. zodbot (17)
  5. brtknr (8)
  6. slowrie (6)
  7. strigazi (3)
  8. geoff- (1)


Generated by MeetBot 0.1.4.