19:31:43 <Renault> #startmeeting Fedora-fr
19:31:43 <zodbot> Meeting started Mon Oct 28 19:31:43 2019 UTC.
19:31:43 <zodbot> This meeting is logged and archived in a public location.
19:31:43 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:31:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:31:43 <zodbot> The meeting name has been set to 'fedora-fr'
19:31:48 <Renault> .fasinfo renault
19:31:49 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
19:31:52 <Renault> #chair Nicosss
19:31:52 <zodbot> Current chairs: Nicosss Renault
19:31:52 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
19:31:54 <come> .fasinfo come
19:31:57 <zodbot> come: User: come, Name: None, email: fedora@borsoi.fr, Creation: 2018-09-25, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
19:32:00 <zodbot> come: Approved Groups: cvsl10n cla_done cla_fpca
19:32:04 <Nicosss> .fasinfo nicosss
19:32:07 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
19:32:10 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
19:32:22 <Renault> #topic Association Borsalinux-fr
19:32:26 <Renault> RAS de mon côté
19:32:43 <come> Ras
19:32:50 <Nicosss> Toujours rien vis-à-vis du Framaboard ?
19:33:27 <Renault> bah du coup Guillaume suggère qu'on regarde pour un autre service externe
19:33:39 <Renault> genre trello
19:34:01 <Nicosss> Ce n'est pas payant ?
19:34:22 <Renault> je ne sais pas, je vais regarder
19:34:26 <Nicosss> Voir peut-être avec un CHATON qui proposerait Kanboard ?
19:34:38 <Renault> #action renault créer un compte Trello ou un autre service équivalent
19:34:57 <Renault> je n'ai rien contre, si tu trouves un nom je suis preneur, je vais regarder de mon côté aussi
19:35:32 <Nicosss> Oka je regarde.
19:35:33 <come> Il y a une version de base gratuite
19:36:21 <Renault> je pense qu'on peut passer au point suivant
19:36:27 <come> ok
19:36:33 <Renault> #topic Fedora-Fr.org
19:36:50 <Renault> donc Guillaume a reçu els captures d'écran, il a déjà crée les forums pour F31 aussi
19:37:07 <Renault> rien d'autres je crois
19:37:43 <Nicosss> Côté Forum, la mise à jour n'a pas l'air de tout faire semble-t-il.
19:38:03 <Renault> non, il pense que le spam résiduel est fait par des humains
19:38:15 <Renault> donc les mesures antispam classiques ne sont pas efficaces pour ça
19:38:37 <Nicosss> Oka, reste les modérateurs pour étudier la chose.
19:39:13 <Renault> yep
19:39:43 <Renault> sujet suivant alors
19:39:48 <come> ok
19:39:51 <Renault> #topic Marketing
19:40:18 <Renault> la dépêche pour F31 est finie, merci à vous deux pour votre relecture et les corrections ;)
19:40:31 <come> de rien
19:40:34 <Renault> j'ai contacté la presse habituelle
19:40:43 <Renault> elle est en relecture sur linuxfr
19:40:48 <come> ok
19:40:50 <Renault> elle est prête sur le forum
19:41:26 <Renault> bref, plus qu'à attendre demain pour pousser ça sur developpez.com aussi
19:42:14 <Renault> voilà pour moi
19:42:35 <come> ok
19:43:15 <Renault> place à la doc
19:43:20 <Renault> #topic Documentation
19:43:26 <Renault> Nicosss ?
19:43:54 <Nicosss> Rien pour cette semaine et pas d'activité sur la ML.
19:44:02 <jibec[m]> o/
19:44:09 <Renault> salut jibec[m]
19:44:18 <Renault> Nicosss: j'ai un devoir pour toi :P
19:44:35 <Nicosss> J'ai juste relevé que les pilotes nividia 340 ont été retirés des dépôts pour un problème de construction... A voir si la doc doit évoluer à terme.
19:44:47 <Nicosss> Dis-moi.
19:44:48 <Renault> avec l'abandon du 32 bits en tant qu'architecture supportée, je pense qu'il faudrait supprimer les parties les concernant
19:45:03 <Renault> du moins, ce qui ne concerne pas le multilib aussi
19:45:32 <Renault> notamment celle-ci et associées : https://doc.fedora-fr.org/wiki/T%C3%A9l%C3%A9charger_Fedora
19:45:37 <Nicosss> Vi effectivement, je rajoute cette tâche comme celle de Python2.
19:45:54 <Renault> merci :)
19:46:27 <Renault> rien d'autres ?
19:46:31 <Nicosss> C'est noté.
19:46:39 <Nicosss> Non c'est tout pour moi.
19:47:00 <Renault> ok super
19:47:18 <Renault> du coup, place à la traduction
19:47:22 <Renault> #topic Traduction
19:47:26 <Renault> jibec[m]: à toi
19:47:45 <jibec[m]> on a maintenant un 'vrai' projet sur notre instance beta de weblate : https://lists.fedoraproject.org/archives/list/trans@lists.fedoraproject.org/thread/MWI3P73NLLXKXDWDUNLECO3EYTQXOL6S/
19:47:59 <jibec[m]> concrètement, ça ressemble à ça quand Weblate fait des PR: https://github.com/mike-fabian/ibus-typing-booster/pull/57
19:48:38 <jibec[m]> j'attends le feu vert de Brian Exelbierd (le FCAIC) pour continuer le déploiement, les aspects légaux et contractuels trainent
19:49:15 <jibec[m]> c'est tout pour moi :)
19:49:23 <jibec[m]> ah, non
19:49:33 <jibec[m]> je suis en train de préparer un SystemWideChange
19:49:40 <jibec[m]> sur le sujet, pour que tous les projets migrent
19:49:44 <jibec[m]> c'est tout pour moi :)
19:50:05 <Nicosss> Beau boulot.
19:50:18 <Renault> beau travail en effet
19:50:28 <Renault> du coup je pourrais en parler pour F32, c'est ça ? ;)
19:50:34 <jibec[m]> merci, on fait tous du beau boulot :*
19:51:01 <jibec[m]> tu en parles quand tu veux, c'est pas secret :  https://communityblog.fedoraproject.org/fedora-localization-platform-migrates-to-weblate/
19:51:11 <jibec[m]> mais dans le cadre des releases notes, ouais, c'est pour F32
19:51:27 <jibec[m]> t'auras aussi la documentation traduite, ça sera un beau pavé pour la traduction :p
19:51:31 <Renault> j'attends en effet que ce soit fini ;)
19:51:38 <Renault> ah super ! :)
19:52:03 <jibec[m]> Used languages 	31
19:52:08 <jibec[m]> Registered users 	52
19:52:12 <jibec[m]> Translations made 	1192
19:52:18 <jibec[m]> ce sont nos statistiques sur l'instance beta
19:54:50 <Renault> jibec[m], autre chose ?
19:55:05 <jibec[m]> non
19:55:45 <Renault> ok, merci
19:55:58 <Renault> #topic Projet Fedora
19:56:05 <Renault> #info F31 c'est pour demain
19:56:10 <Renault> voilà
19:56:44 <Nicosss> \o/
19:57:31 <Renault> place aux évènements
19:57:34 <Renault> #topic Premier samedi à la Cité des Sciences
19:57:53 <jibec[m]> j'utilise déjà depuis des semaines :) et ça fonctionne bien :)
19:58:02 <Renault> oui ça tourne bien :)
19:58:08 <Renault> come n'est plus là, et eseyman non plus donc la suite
19:58:25 <Renault> #topic Paris Open Source Summit 2019
19:58:32 <Renault> de même je dirais
19:59:32 <Renault> #topic Discussions Libres
19:59:51 <Renault> pour le Capitole je vais regarder s'il y a de quoi nous faire représenter par gaia
20:00:09 <Renault> #action renault contacter orga Capitole du libre
20:02:08 <Nicosss> Renault, il y a https://chatons.org/fr/find?title=&field_chaton_services_tid=56&field_chaton_type_tid=All mais pour certains il faut être adhérent.
20:02:29 <Nicosss> Dommage de ne pas déployer sur notre serveur.
20:02:54 <Renault> ok je vais regarder, merci
20:02:56 <Nicosss> D'ailleurs côté administration on a une solution de secours en cas de panne de Guillaume ?
20:03:09 <Renault> oui
20:03:41 <Nicosss> Sur tout ce que gère l'association ?
20:03:52 <Renault> accès aux serveurs et services oui
20:04:05 <Nicosss> Oka, c'est plus rassurant.
20:04:21 <Renault> ils n'ont probablement pas le temps pour faire de nouvelles choses mais au moins de quoi maintenir le tout fonctionnel et passer la main
20:04:51 <Renault> (pour info ce sont remi et Johan, le développeur de Galette)
20:05:37 <Nicosss> Oka, faudrait les mettre dans les boucles lorsque l'on est un peu coincé du coup.
20:06:07 <Renault> c'était mon ultime recours ;)
20:06:18 <Nicosss> :-)
20:07:48 <Renault> je pense que ce sera tout pour ce soir
20:07:51 <Renault> #endmeeting