15:06:41 <zbyszek> #startmeeting FESCO (2019-11-18)#meetingname fesco
15:06:41 <zodbot> Meeting started Mon Nov 18 15:06:41 2019 UTC.
15:06:41 <zodbot> This meeting is logged and archived in a public location.
15:06:41 <zodbot> The chair is zbyszek. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:41 <zodbot> The meeting name has been set to 'fesco_(2019-11-18)#meetingname_fesco'
15:06:41 <zbyszek> #chair nirik, ignatenkobrain, jforbes, zbyszek, bookwar, sgallagh, contyk, mhroncok, otaylor
15:06:41 <zodbot> Current chairs: bookwar contyk ignatenkobrain jforbes mhroncok nirik otaylor sgallagh zbyszek
15:06:44 <zbyszek> #topic init process
15:06:45 <zbyszek> .hello2
15:06:46 <zodbot> zbyszek: zbyszek 'Zbigniew Jędrzejewski-Szmek' <zbyszek@in.waw.pl>
15:07:27 <sgallagh> I’m in training this week, but if a tie-breaker vote is needed, ping me and I’ll see it.
15:07:47 <zbyszek> sgallagh: I think that's unlikely, we have just one noncontroversial item
15:07:56 <nirik> morning
15:08:00 <zbyszek> We have 5, let's start.
15:08:14 <zbyszek> #topic #2268 F32 System-Wide Change: Annobin Used By Bodhi
15:08:19 <zbyszek> .fesco .2268
15:08:19 <zodbot> zbyszek: Error: '.2268' is not a valid integer.
15:08:26 <zbyszek> .fesco 2268
15:08:27 <zodbot> zbyszek: Issue #2268: F32 System-Wide Change: Annobin Used By Bodhi - fesco - Pagure.io - https://pagure.io/fesco/issue/2268
15:09:00 <zbyszek> Not sure what we want to do with this one.
15:09:11 <bookwar> i think reject
15:09:21 <nirik> reject until/unless we hear something from submittor(s)?
15:09:29 <zbyszek> Right. Anyone against?
15:09:43 <mhroncok> zbyszek: hey. I'm very occupied at home, things don't go well. i am here but I am not very focused and I may disappear at any point
15:09:51 <mhroncok> +1 to reject this in the current form
15:10:10 <zbyszek> #agreed REJECTED (0, 0, -6).
15:10:27 <jforbes> Yeah, I am totally for running this on updates, but the change proposal has issues
15:10:30 <zbyszek> #info Change Owners are encouraged to resubmit after taking feedback into account.
15:10:53 <zbyszek> #topic Next week's chair
15:11:00 <zbyszek> #action zbyszek will do it again
15:11:04 <zbyszek> #topic Open Floor
15:11:30 <zbyszek> #info FESCO interviews are due on Wednesday
15:11:47 <zbyszek> Anyone has something they want to bring up?
15:12:37 <zbyszek> I'll close in a minute.
15:13:26 <zbyszek> #endmeeting