#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:30:03 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:30:09)
- python3 getting pulled in by crypto-policies (dustymabe, 16:34:39)
- https://github.com/coreos/fedora-coreos-tracker/issues/280
(dustymabe,
16:34:45)
- AGREED: put out an
f31 release this week even though python packages are still in,
split out crypto policies later to get python back out (dustymabe,
16:42:55)
- cgroups v2 strategy (dustymabe, 16:46:09)
- https://github.com/coreos/fedora-coreos-tracker/issues/292
(dustymabe,
16:46:13)
- https://github.com/coreos/fedora-coreos-tracker/issues/292#issuecomment-543887262
(bgilbert,
16:46:45)
- AGREED: this ticket
is mostly done but we'll try to create docs and use fcct kargs
support to show how to set it to v1 or v2 (dustymabe,
17:03:13)
- Open Floor (dustymabe, 17:03:31)
Meeting ended at 17:07:06 UTC
(full logs).
Action items
- (none)
People present (lines said)
- dustymabe (57)
- bgilbert (21)
- zodbot (15)
- jlebon (14)
- kaeso[m] (12)
- ajeddeloh (10)
- walters (4)
- ksinny (2)
- sayan (1)
Generated by MeetBot 0.1.4.