#fedora-meeting-1: FESCO (2019-12-16)
Meeting started by contyk at 15:00:06 UTC
(full logs).
Meeting summary
- init process (contyk, 15:00:19)
- Next week's chair (contyk, 15:03:13)
- ACTION: contyk will
chair the next meeting again (contyk,
15:03:22)
- Open floor (contyk, 15:03:29)
Meeting ended at 15:07:31 UTC
(full logs).
Action items
- contyk will chair the next meeting again
Action items, by person
- contyk
- contyk will chair the next meeting again
People present (lines said)
- contyk (19)
- zodbot (15)
- decathorpe (4)
- mhroncok (2)
- zbyszek (2)
- ignatenkobrain (1)
- bookwar (1)
- bcotton (1)
- nirik (0)
- dcantrell (0)
- sgallagh (0)
Generated by MeetBot 0.1.4.