#fedora-meeting-1: FESCO (2020-01-06)
Meeting started by contyk at 15:00:16 UTC
(full logs).
Meeting summary
- init process (contyk, 15:00:34)
- #2303 F32 System-Wide Change: Drop Optical Media Release Criterion (contyk, 15:02:22)
- https://pagure.io/fesco/issue/2303#comment-617872
(nirik,
15:04:04)
- AGREED: Blocking
status remains unchanged, however FESCo no longer requires QA to
test and report on physical media as part of the formal release
criteria. (+6, 2, -0) (contyk,
15:19:56)
- https://fedoraproject.org/wiki/Releases/31/ReleaseBlocking
has the limits (zbyszek,
15:22:10)
- Next week's chair (contyk, 15:22:52)
- ACTION: contyk will
chair the next meeting. (contyk,
15:24:18)
- Open Floor (contyk, 15:24:23)
- #2310 F32 System-Wide Change: Use update-alternatives for /usr/bin/cc and /usr/bin/c++ (contyk, 15:27:04)
- https://docs.fedoraproject.org/en-US/packaging-guidelines/Alternatives/
(mhroncok,
15:32:08)
- AGREED: FESCo will
discuss #2310 next week (+8, 0, -0) (contyk,
15:39:02)
Meeting ended at 15:47:36 UTC
(full logs).
Action items
- contyk will chair the next meeting.
Action items, by person
- contyk
- contyk will chair the next meeting.
People present (lines said)
- contyk (59)
- mhroncok (44)
- sgallagh (39)
- dcantrell (28)
- zbyszek (25)
- nirik (19)
- zodbot (18)
- frantisekz (10)
- ignatenkobrain (9)
- smooge (6)
- decathorpe (3)
- bcotton (2)
- bookwar (0)
Generated by MeetBot 0.1.4.