16:30:43 <bgilbert> #startmeeting fedora_coreos_meeting
16:30:43 <zodbot> Meeting started Wed Jan 22 16:30:43 2020 UTC.
16:30:43 <zodbot> This meeting is logged and archived in a public location.
16:30:43 <zodbot> The chair is bgilbert. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:43 <zodbot> The meeting name has been set to 'fedora_coreos_meeting'
16:30:45 <bgilbert> #topic roll call
16:30:53 <bgilbert> .hello2
16:30:53 <zodbot> bgilbert: bgilbert 'Benjamin Gilbert' <bgilbert@backtick.net>
16:31:11 <miabbott> .hello miabbott
16:31:12 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
16:31:31 <red_beard> .hello redbeard
16:31:32 <zodbot> red_beard: redbeard 'Brian 'redbeard' Harrington' <bharring@redhat.com>
16:31:59 <slowrie> .hello2
16:32:00 <zodbot> slowrie: slowrie 'Stephen Lowrie' <slowrie@redhat.com>
16:33:15 <jdoss> .hello2
16:33:16 <zodbot> jdoss: jdoss 'Joe Doss' <joe@solidadmin.com>
16:33:26 * jdoss waves
16:34:23 <bgilbert> #chair miabbott red_beard slowrie jdoss
16:34:23 <zodbot> Current chairs: bgilbert jdoss miabbott red_beard slowrie
16:34:47 <bgilbert> probably a light meeting today, folks are on travel
16:34:55 <bgilbert> #topic Action items from last meeting
16:35:10 <bgilbert> - bgilbert to work with x3mboy on FCOS infographic
16:35:26 <bgilbert> #info bgilbert has not yet followed up about FCOS infographic
16:35:33 <bgilbert> #action bgilbert to work with x3mboy on FCOS infographic
16:35:51 <bgilbert> there are no meeting tickets, so...
16:35:58 <bgilbert> #topic Open Floor
16:36:20 <bgilbert> #info Fedora CoreOS is officially out of preview!
16:36:28 <miabbott> i think i still had the action to test FCOS on Azure, but that's been passed on to darkmuggle (and maybe over to slowrie?)
16:36:30 <bgilbert> #link https://fedoramagazine.org/fedora-coreos-out-of-preview/
16:37:04 <jdoss> Are there GCP images for FCOS?
16:37:05 <bgilbert> miabbott: yeah, I see it from two meetings ago
16:37:07 <slowrie> miabbott: Yeah, darkmuggle has some issues with his azure account. I'll see if I can carve out some time today to throw an image up into Azure and run kola against it
16:37:20 <miabbott> thanks slowrie
16:37:23 <red_beard> have we seen a good uptick in installs?
16:37:32 <bgilbert> #action slowrie to help us get the azure image upload/boot tested
16:37:54 <bgilbert> red_beard: lucab was just talking about that
16:37:56 <miabbott> jdoss: https://builds.coreos.fedoraproject.org/prod/streams/stable/builds/31.20200113.3.1/x86_64/fedora-coreos-31.20200113.3.1-gcp.x86_64.tar.gz
16:38:09 <bgilbert> there's been an uptick, yeah
16:38:10 <jdoss> Ahh OK we need to bake our own image for now.
16:38:24 <bgilbert> also we're seeing more forum posts and tracker tickets.  people are trying it out.
16:39:44 <jdoss> Are there legal issues with getting this as a default option on cloud providers still?
16:40:18 <bgilbert> jdoss: in one case
16:40:32 <bgilbert> jdoss: mostly the blockers are technical and/or procedural
16:40:45 <bgilbert> DO and Packet are technical
16:41:02 <bgilbert> GCP is part technical and part procedural.  I expect that'll be resolved eventually
16:41:32 <jdoss> I can cry to my GCP contacts if that helps at all from a customer angle.
16:41:49 <jdoss> They got CentOS 8 out the door on their own.
16:42:40 <bgilbert> jdoss: I think we're in good shape at the moment
16:42:57 <bgilbert> jdoss: our GCP contacts want to help, there's just some followup needs to be done
16:43:09 <jdoss> Cool! Sounds good.
16:44:27 <bgilbert> anything else for open floor?
16:46:13 <bgilbert> thanks for coming, all!
16:46:15 <bgilbert> #endmeeting