#fedora-meeting-1: Stewardship SIG Meeting (2020-02-18)

Meeting started by decathorpe at 16:02:40 UTC (full logs).

Meeting summary

  1. Knock Knock (decathorpe, 16:03:01)
    1. https://pagure.io/stewardship-sig/issue/74 Agenda (decathorpe, 16:09:13)

  2. Review Open BugZillas (decathorpe, 16:09:51)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10849360&product=Fedora&query_format=advanced (decathorpe, 16:09:57)
    2. ACTION: cipherboy will close snakeyaml CVE as WONTFIX in accordance with upstream decision (decathorpe, 16:18:44)
    3. ACTION: sillebille will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an alpha release (decathorpe, 16:19:07)

  3. Review Open Pull Requests (decathorpe, 16:19:30)
    1. https://fedora-stewardship.github.io/pr-report/ Open Pull Requests (decathorpe, 16:19:39)

  4. Review (SIG) Leaf Packages (decathorpe, 16:26:52)
    1. https://decathorpe.fedorapeople.org/stewardship-sig.html#sig-leaves Leaf packages (decathorpe, 16:27:07)

  5. Open Floor (decathorpe, 16:33:10)


Meeting ended at 16:52:31 UTC (full logs).

Action items

  1. cipherboy will close snakeyaml CVE as WONTFIX in accordance with upstream decision
  2. sillebille will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an alpha release


Action items, by person

  1. cipherboy
    1. cipherboy will close snakeyaml CVE as WONTFIX in accordance with upstream decision
  2. sillebille
    1. sillebille will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an alpha release


People present (lines said)

  1. decathorpe (71)
  2. sillebille (32)
  3. cipherboy (27)
  4. zodbot (8)


Generated by MeetBot 0.1.4.