#fedora-meeting-1: Council (2020-03-18)

Meeting started by bcotton at 14:00:02 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:06)
  2. Today's agenda (bcotton, 14:04:39)
    1. 290 - Adopt a vision statement for Fedora (bcotton, 14:04:41)
    2. COVID-19 (bcotton, 14:04:42)
    3. November & January meeting follow ups: status reports, reorg, team directory, NPS survey, etc (bcotton, 14:04:44)
    4. Your topics here! (bcotton, 14:04:45)

  3. Adopt a vision statement for Fedora (bcotton, 14:05:47)
    1. https://pagure.io/Fedora-Council/tickets/issue/290 (bcotton, 14:05:49)
    2. Council voting period ends 20 March (bcotton, 14:05:50)
    3. Apparently, people were tired of discussing this and this is good enough :) (mattdm, 14:07:39)
    4. We can always add and enhance when shortcomings become apparent (bcotton, 14:08:30)

  4. COVID-19 (bcotton, 14:09:13)
    1. https://fedoramagazine.org/fedora-community-and-the-covid-19-crisis/ (bcotton, 14:09:14)
    2. bcotton is working on an assessment of the risk to the Fedora 32 final release and the upcoming datacenter move (bcotton, 14:09:16)
    3. thank you bcotton for writing that awesome statement for me. (I changed, like, five words.) (mattdm, 14:09:50)
    4. Flock 2020 decision can't be made until mid-April and if we need to cancel, we should do that before 30 April (bcotton, 14:15:12)
    5. AGREED: We will continue to proceed with Flock CfP planning for the time being (bcotton, 14:18:58)
    6. ACTION: riecatnor to prepare schedule for Flock CfP process for 1 April meeting (bcotton, 14:20:43)
    7. Datacenter move update: Red Hat IT and the various vendors are working through various capacity plans. We are beginning to be hit with delays due to hardware not arriving into the country but nothing has become a hard stop (bcotton, 14:21:55)
    8. The datacenters have quarentine rules in to keep any spread to a minimum so it will be more on 'us' dealing with infections (bcotton, 14:22:58)
    9. As of now, the hardware move schedule remains unchanged (bcotton, 14:26:04)

  5. November & January meeting follow ups: status reports, reorg, team directory, NPS survey, etc (bcotton, 14:36:39)
    1. bcotton has written guidance for status reports and intends to email points of contact this week (for real this time!) (bcotton, 14:36:47)
    2. ACTION: mattdm schedule followup about nps (mattdm, 14:38:34)
    3. bcotton is slowly but surely making progress on a full writeup of the contributor recruitment plan for the community (bcotton, 14:39:21)
    4. AGREED: We remember saying asamalik, our resident antora/asciidoc expert, come up with a skeleton implementation of the team directory (bcotton, 14:41:31)
    5. ACTION: bcotton to open a ticket for asamalik on the team directory (bcotton, 14:41:51)
    6. riecatnor has written a commblog post on the RISE initiative and other related things (bcotton, 14:42:15)

  6. Next meeting (bcotton, 14:46:13)
    1. The next Fedora Council meeting is 1 April. (bcotton, 14:46:14)

  7. Do we have anything to announce? (bcotton, 14:46:35)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:46:37)
    2. We released Fedora 32 Beta on the preferred target date! (bcotton, 14:46:41)
    3. https://fedoramagazine.org/announcing-the-release-of-fedora-32-beta/ (bcotton, 14:46:43)
    4. ACTION: bcotton to work with infra team on commblog posts re: datacenter move and reduced build capacity (bcotton, 14:48:47)
    5. ACTION: contyk to work with release engineering to devleop a simple plan for how builds will be handled during the diminished build capacity window (bcotton, 14:56:55)


Meeting ended at 15:00:35 UTC (full logs).

Action items

  1. riecatnor to prepare schedule for Flock CfP process for 1 April meeting
  2. mattdm schedule followup about nps
  3. bcotton to open a ticket for asamalik on the team directory
  4. bcotton to work with infra team on commblog posts re: datacenter move and reduced build capacity
  5. contyk to work with release engineering to devleop a simple plan for how builds will be handled during the diminished build capacity window


Action items, by person

  1. asamalik
    1. bcotton to open a ticket for asamalik on the team directory
  2. bcotton
    1. bcotton to open a ticket for asamalik on the team directory
    2. bcotton to work with infra team on commblog posts re: datacenter move and reduced build capacity
  3. contyk
    1. contyk to work with release engineering to devleop a simple plan for how builds will be handled during the diminished build capacity window
  4. mattdm
    1. mattdm schedule followup about nps
  5. riecatnor
    1. riecatnor to prepare schedule for Flock CfP process for 1 April meeting


People present (lines said)

  1. bcotton (105)
  2. mattdm (35)
  3. contyk (20)
  4. smooge (20)
  5. riecatnor (13)
  6. zodbot (12)
  7. sumantro (5)
  8. dgilmore (5)
  9. tyll (4)
  10. pbrobinson (2)
  11. sumantrom (0)
  12. asamalik (0)
  13. jonatoni (0)


Generated by MeetBot 0.1.4.