#fedora-meeting-1: Council (2020-04-01)

Meeting started by bcotton at 14:00:22 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:32)
  2. Today's agenda (bcotton, 14:02:02)
    1. Flock CfP planning (bcotton, 14:02:03)
    2. git forge follow up (bcotton, 14:02:05)
    3. Your topics here! (bcotton, 14:02:06)

  3. Flock CfP planning (bcotton, 14:02:09)
    1. https://pasteboard.co/J1NHgSi.png (riecatnor, 14:04:45)
    2. https://pasteboard.co/J1NHgSi.png (bcotton, 14:04:58)
    3. planning on the Flock Call for Papers on April 6 (mattdm, 14:06:39)
    4. with selection at the end of May (mattdm, 14:06:59)
    5. Even if Flock turns into a virtual event, we still will need content so CfP will go ahead as normal (mattdm, 14:08:57)

  4. New logo (bcotton, 14:12:17)
    1. Please do not use the new logo for anything official yet. (mattdm, 14:12:37)
    2. This includes social media channels. (mattdm, 14:12:42)
    3. We are in the process of registering the new logo, and we can't be seen as abandoning the old one before that happens. (mattdm, 14:13:25)
    4. I appreciate the enthusiasm and hopefully we'll have an update soon (mattdm, 14:13:43)

  5. git forge follow up (bcotton, 14:15:04)
    1. AGREED: The Fedora Project wants to advance free and open source software and as a pragmatic matter we recognize that some infrastructure needs may be best served by using closed source or non-free tools today. Therefore the Council is willing to accept closed source or non-free tools in Fedora’s infrastructure where free and open source tools are not viable or not available. (+9,0,-0) (mattdm, 14:26:10)
    2. the above is from 2018 not just now (mattdm, 14:26:22)
    3. https://docs.fedoraproject.org/en-US/council/policies/ (mattdm, 14:29:00)
    4. https://communityblog.fedoraproject.org/fedora-council-december-2018-hackfest-report/ (mattdm, 14:29:05)

  6. Next meeting (bcotton, 14:39:44)
    1. The next Fedora Council meeting is 8 April. It is the monthly video meeting, with special guest pbrobinson talking about Fedora IoT (bcotton, 14:39:46)

  7. Do we have anything to announce? (bcotton, 14:40:52)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:40:53)

  8. Open floor (bcotton, 14:43:24)


Meeting ended at 14:48:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (59)
  2. mattdm (45)
  3. riecatnor (15)
  4. zodbot (13)
  5. x3mboy (8)
  6. King_InuYasha (6)
  7. asamalik (6)
  8. contyk (3)
  9. pbrobinson (2)
  10. dgilmore (2)
  11. sumantro (1)
  12. pingou (1)
  13. tyll (0)
  14. sumantrom (0)
  15. jonatoni (0)


Generated by MeetBot 0.1.4.