14:00:24 <bcotton> #startmeeting Council (2020-04-15)
14:00:24 <zodbot> Meeting started Wed Apr 15 14:00:24 2020 UTC.
14:00:24 <zodbot> This meeting is logged and archived in a public location.
14:00:24 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:24 <zodbot> The meeting name has been set to 'council_(2020-04-15)'
14:00:25 <bcotton> #meetingname council
14:00:25 <zodbot> The meeting name has been set to 'council'
14:00:38 <bcotton> #chair jonatoni riecatnor contyk dgilmore mattdm sumantrom tyll bcotton pbrobinson asamalik
14:00:38 <zodbot> Current chairs: asamalik bcotton contyk dgilmore jonatoni mattdm pbrobinson riecatnor sumantrom tyll
14:00:39 <bcotton> #topic Introductions, Welcomes
14:00:43 <riecatnor> hullo!
14:00:44 <tyll> .hello till
14:00:45 <zodbot> tyll: till 'Till Maas' <opensource@till.name>
14:00:50 <mattdm> Good $TIMEOFDAY
14:01:32 <contyk> .hello psabata
14:01:32 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
14:03:46 <dgilmore> hola
14:04:49 <bcotton> okay, let's rock this
14:05:09 <bcotton> #topic Today's agenda
14:05:09 <mattdm> yes. *cranks up jams*
14:05:10 <bcotton> #info Flock
14:05:12 <bcotton> #info git forge follow up
14:05:13 <bcotton> #info Your topics here!
14:05:20 <mattdm> #info Fedora Social Hour
14:05:51 <bcotton> sneaky!
14:06:00 <bcotton> #topic Flock
14:06:19 <bcotton> riecatnor: anything you want to say here? obviously we haven't posted the CfP yet (but RSN)
14:06:44 <riecatnor> I would like to say thank you to all my fans
14:07:05 <riecatnor> lol jk, no no updates currently. I just opened my laptop in like 6 days so I will get back to you
14:07:06 <bcotton> riecatnor++
14:07:36 <bcotton> #topic git forge follow up
14:07:38 <tyll> Is flock still going to happen?
14:07:45 <mattdm> #undo
14:07:45 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fdfeaaacad0>
14:07:56 <bcotton> tyll: as of now, yes
14:07:58 <mattdm> #info We are still waiting to see what our options are for Flock
14:08:00 <tyll> https://fedoraproject.org/wiki/Flock#2020 is empty
14:09:16 * bcotton curses wiki pages
14:09:43 <tyll> mattdm: so even a non-virtual event in August?
14:09:47 <mattdm> We have a call with the RH events people this afternoon to get their advice on options.
14:10:01 <mattdm> Right now, non-virtual-event-in-August is still the plan
14:10:11 <mattdm> But that might change
14:10:32 <mattdm> If we can't do an in person event, I don't want to call it Flock
14:10:41 <mattdm> because "virtual Flock" is an oxymoron
14:11:19 <mattdm> Fedora basically *is* what people are imaginging virtual conferences to be
14:11:20 <contyk> vlock... vlog...
14:11:28 <mattdm> but we do it all year around.
14:11:39 <bcotton> Vedora
14:11:40 <riecatnor> Nest with Fedora
14:11:44 <mattdm> riecatnor++
14:11:46 <mattdm> I love it
14:11:58 <bcotton> okay, shall we move on?
14:12:02 <tyll> mattdm: sure. Targetting August seems very optimistic. Personally, I would not expect to travel in August.
14:12:17 <mattdm> tyll: yeah, that's my feeling too. we'll see what the events team says
14:12:35 <tyll> bcotton: sure
14:12:52 <bcotton> #topic git forge follow up
14:12:57 <bcotton> #link https://communityblog.fedoraproject.org/fedora-council-and-the-git-forge/
14:13:15 <bcotton> the post we circulated for review last week is now live
14:13:19 <bcotton> mattdm: the floor is yours
14:13:57 <mattdm> ohhhh.
14:14:00 <mattdm> sorry distracted
14:14:01 * smooge sees the exits are sealed
14:14:19 <mattdm> Yeah, so... I'm not sure what more there is to say here.
14:14:42 <mattdm> thanks everyone for helping adjust the wording especially around point #2
14:14:59 <riecatnor> I want to address the app transition. Do we think the best place to do that would also be the comm blog?
14:15:16 <riecatnor> its tangentially related bc it was brought up in the git forge conversation
14:15:37 <mattdm> yes, I think the comm blog is good for that
14:15:40 <bcotton> many things were brought up in the git forge conversation :-) but yes, a commblog post is a good starting point
14:15:45 <riecatnor> I was writing up something for threads, but based on various feedback, I think it will confuse things
14:16:10 <riecatnor> lol, bcotton, fair.
14:17:14 <riecatnor> i think promoting the post would be a good idea.
14:17:31 <riecatnor> (meaning the post on the git forge)
14:18:01 <mattdm> I'll post a link on the devel list, since that was the bulk of the discussion
14:18:11 <riecatnor> mattdm++
14:18:12 <zodbot> riecatnor: Karma for mattdm changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:18:20 <bcotton> #action mattdm to post a link to the commblog post above on the devel list
14:18:35 <riecatnor> I am going to drop it in a few telegram channels as well
14:19:13 <mattdm> sounds good
14:19:41 <bcotton> #action riecatnor to share the link on Telegram channels
14:19:58 <bcotton> anything else we want to say here now? i agree with mattdm that there's probably not much left to say
14:20:59 <riecatnor> I think ensuring we are transparent moving forward will be important
14:21:21 <riecatnor> not sure if we are able to forecast when an update will be available.
14:22:47 <bcotton> #topic Fedora Social Hour
14:23:20 <mattdm> This is a thing Marie and mizmo and Neal (whatever his IRC nick is today) have been doing
14:23:45 <mattdm> and since ThiS Weird TimEs seems destined to stretch on forever I figure we might as well make it officially ongoing
14:23:58 <mattdm> We're doing various online meetup things every thursday
14:24:03 <tyll> how was it? It was in the middle of the night here ;-)
14:24:07 <riecatnor> yes, people are asking for times so they can plan to be there
14:24:08 <mattdm> alternating between 1400 UTC and 2300 UTC
14:24:13 <mattdm> with this week being 2300 UTC
14:24:22 <riecatnor> wiki page?
14:24:25 <mattdm> hopefully tyll can join at the 1400 UTC one next week :)
14:24:33 <bcotton> is this published anywhere? because i keep finding out after the fact :-(
14:24:38 <mattdm> I am not opposed to a wiki page but am not going to make one :)
14:24:50 <mattdm> I AM PUBLSIHING IT NOW!!!1
14:24:52 <bcotton> fedocal would be better, imo
14:25:07 <riecatnor> I like the fedocal idea
14:25:13 <mizmo> mattdm: i dont even know when it is this week lol, what day
14:25:34 <mattdm> mizmo: thursday still. whcih is (*chekcs*) tomorrow
14:25:36 <riecatnor> also, wiki page might be nice to record the different platforms and things we are using?
14:25:44 <bcotton> mizmo++
14:25:53 <mizmo> ok i can do another community blog post... what platform we wanna use
14:26:01 <mizmo> do you want to try the think jasmith suggested
14:26:07 <mattdm> We have a matrix channel that it's centered around, but we've done other things like mozilla hubs (a crazy vr thing)
14:26:10 <mizmo> s/think/thing
14:26:24 <mattdm> that looked like another conference call platform?
14:26:42 <mizmo> it was floss which is why im interested but i like things with games too
14:26:58 <bcotton> once there's a fedocal entry, i'll start putting it in the weekly fpgm update commblog post and the office hours I do on wednesday mornings
14:27:01 <mizmo> riecatnor had suggested this win lose or draw style game
14:27:05 <mattdm> The idea is to make it a social time and *not* "yet another video meeting"
14:27:15 <mattdm> I enjoyed the pictionary game
14:27:23 <mattdm> and not just because I won :)
14:27:29 <riecatnor> lol
14:27:30 <bcotton> but mostly ;-)
14:27:34 <riecatnor> skribbl.io !
14:27:36 <mattdm> wel, obviously
14:27:36 <mizmo> we could do a vid conf call + a game to go alongside
14:27:49 <mizmo> the thing i like about matrix is that we can do a custom widget for the game so ppl see it and can click on it and open in another window
14:27:54 <tyll> I saw there is badge for it, so it got my attention ;-)
14:28:18 <mattdm> Let's officially center it on the matrix channel, and we can then use that to tell people to join some other activity that week
14:28:18 <riecatnor> I went to a CPE skribbl game session and beat them each round ;)
14:28:25 <mattdm> I'm totally up for doing Mozilla Hubs again
14:28:30 <mattdm> riecatnor++
14:28:34 <mizmo> i guess the issue with announcing it is that we have a hard time making a decision as to where it should happen so its not clear what to advertise
14:28:52 <mattdm> mizmo: yeah let's advertise the matrix channel
14:29:19 <mattdm> or wiki page if riecatnor wants to make one :)
14:29:22 <mizmo> ok cool ill do another announcement on the community blog, bcotton can you help me get it approved
14:29:29 <riecatnor> agreed. we can experiment with different things from there
14:29:39 <riecatnor> I do *want* to, will I?
14:29:41 <mizmo> tomorrow at 2300 UTC?
14:29:45 <riecatnor> lol, probs not today ;)
14:29:47 <mattdm> lol :)
14:29:47 <bcotton> mizmo: will do
14:29:53 <mattdm> yes, tomorrow then
14:31:02 <bcotton> #action mizmo to write a community blog post, bcotton to edit/publish
14:31:16 <mattdm> <3
14:31:23 <bcotton> who will create the fedocal entry?
14:31:37 <mattdm> #action bcotton to create fedocal entries
14:31:42 <bcotton> damn
14:31:43 <bcotton> :-)
14:31:46 <mattdm> hahaha
14:31:53 <smooge> #action mattdm to be renamed bcotton
14:32:00 <bcotton> smooge++
14:32:06 <mattdm> #link https://riot.im/app/#/room/#fedora-social-hour:matrix.org
14:32:59 <bcotton> anything else on the social hour?
14:33:34 <mattdm> that's all I've got. thanks y'all
14:34:14 <bcotton> #topic Next meeting
14:34:15 <bcotton> #info The next Fedora Council meeting is 29 April
14:34:32 <bcotton> #info Suggestions needed for the monthly video meetings
14:34:45 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:34:56 <mattdm> oh, riecatnor want to #info anything on rh summit?
14:35:05 <bcotton> #topic Do we have anything to announce?
14:35:06 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
14:35:15 <bcotton> (this is a good #topic for #info-ing anything on summit)
14:35:54 <mattdm> #info Interested in Fedora's future gitforge plans? See https://communityblog.fedoraproject.org/fedora-council-and-the-git-forge/ if you haven't already :)
14:36:03 <riecatnor> #info https://www.redhat.com/en/summit Fedora will be present at RH Virtual Summit, all are welcome as registration is free!
14:36:11 <mizmo> oh mattdm i forgot
14:36:17 <bcotton> #info RH Virtual Summit is 28-29 April
14:36:22 <mizmo> can you register #fedora-social-hour with chanserv on freenode and grant me ops
14:36:27 <mizmo> we can then hook up IRC freenode to the matrix room
14:37:07 <riecatnor> RH Summit has 30k+ registrations
14:37:32 <mattdm> smooge: do you know how to do that? chanserv ^
14:38:02 <smooge> urgh.. we need to talk about that out of meeting
14:38:24 <smooge> its complicated
14:38:30 <smooge> and going to be more so
14:38:33 <smooge> eof
14:38:59 <mattdm> smooge: ok. do you need me, or just mizmo?
14:41:41 <mattdm> ok we'll figure that out :)
14:42:07 <mattdm> mizmo: can you file a ticket? https://pagure.io/fedora-infrastructure/issues
14:43:06 <nb> mattdm, smooge I can take care of registering it if you want
14:43:20 <mattdm> nb: awesome!
14:43:25 <smooge> thanks.. just the persoN I was looking for
14:43:29 <mattdm> nb++
14:43:30 <zodbot> mattdm: Karma for nb changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:43:45 <smooge> nb++
14:43:49 <bcotton> anything else on announcements?
14:43:54 <mattdm> (we know there's already #fedora-social, but that's more an ongoing thing and we don't want to impinge)
14:44:21 <mizmo> mattdm sure
14:44:46 <mattdm> mizmo: looks like not necessary if nb is on it
14:45:23 <mizmo> ok the important thing is i have chanserv ops on freenode for #fedora-social.hour so I can register the freenode chanenl to matrix where i have founder / admin privs
14:45:35 <mizmo> so it might make more sense for me to finish filing the ticket i'm halfway done with
14:45:42 <mattdm> #info thanks bcotton for running the meeting
14:45:46 <mattdm> mizmo: lol ok :)
14:45:57 <mizmo> sorry i was in another tab
14:46:01 <bcotton> #topic Open floor
14:46:10 <bcotton> anything else we haven't covered yet?
14:46:24 <bcotton> it's snowing in Indiana right now and I am not okay with this
14:47:32 <riecatnor> >.< it snowed over the weekend in rochester.
14:48:14 <mattdm> bcotton, riecatnor sunny in somerville!
14:48:22 <bcotton> .fire mattdm
14:48:22 <zodbot> adamw fires mattdm
14:48:34 <riecatnor> rude
14:49:25 <mattdm> lol
14:50:27 <bcotton> okay, that sounds like the end of it then
14:50:32 <bcotton> stay well everyone!
14:50:39 <mattdm> yes and sane
14:50:39 <riecatnor> thanks bcotton
14:50:48 <bcotton> #endmeeting