#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:30:20 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:30:24)
- Action items from last meeting (dustymabe, 16:33:51)
- dustymabe created a intermediate testing
release with podman fix (31.20200505.2.1). That fix just landed in
stable yesterday (31.20200505.3.0) (dustymabe,
16:35:27)
- dustymabe created a ticket to further the
barrier discussion #480 (dustymabe,
16:36:00)
- ACTION: lorbus to try
out OKD on our `next` stream so we can work out any kinks before
switching `stable` to f32 (dustymabe,
16:36:30)
- meeting agenda (dustymabe, 16:37:03)
- F32 rebase tracker for changes discussion (dustymabe, 16:39:32)
- https://github.com/coreos/fedora-coreos-tracker/issues/372
(dustymabe,
16:39:39)
- we decided to delay the F32 transition into
`testing` until the next release cycle because of an issue where
clients could get stuck in a "trying upgrade" loop
https://github.com/coreos/fedora-coreos-tracker/issues/481
(dustymabe,
16:40:52)
- Fedora 32 samba-client-libs now pulls in Unicode data (dustymabe, 16:44:18)
- https://github.com/coreos/fedora-coreos-tracker/issues/452
(dustymabe,
16:44:23)
- ACTION: cyberpear to
take a look to see if we can change the libicu dep in
samba-client-libs to a recommends (#452) (dustymabe,
16:52:33)
- update barrier approach to major upgrades (dustymabe, 16:53:02)
- https://github.com/coreos/fedora-coreos-tracker/issues/480
(dustymabe,
16:53:07)
- AGREED: in the
interest of signing keys we'll retrofit a barrier for N-1 -> N at
the N+1 point. i.e., 6 months after N came out. (dustymabe,
17:10:38)
- 2020-05-20: gather status update for Fedora Council (dustymabe, 17:12:56)
- https://github.com/coreos/fedora-coreos-tracker/issues/486
(dustymabe,
17:13:03)
- open floor (dustymabe, 17:22:43)
- https://github.com/coreos/fedora-coreos-config#moving-to-a-new-major-version-of-fedora
(jlebon,
17:25:01)
- ACTION: bgilbert to
PR c-i and f-c-c SOP for new signing key (bgilbert,
17:26:31)
- IDEA: fedora-coreos-rojig.src.rpm, imports the
fedora-coreos-config in Sources, then runs cosa in an rpmbuild, to
result in a small rojig binary RPM, built in Koji -- then only the
other artifacts than the OSTREE need be built in the
external-to-compose pipeline (cyberpear,
17:28:23)
Meeting ended at 17:32:51 UTC
(full logs).
Action items
- lorbus to try out OKD on our `next` stream so we can work out any kinks before switching `stable` to f32
- cyberpear to take a look to see if we can change the libicu dep in samba-client-libs to a recommends (#452)
- bgilbert to PR c-i and f-c-c SOP for new signing key
Action items, by person
- bgilbert
- bgilbert to PR c-i and f-c-c SOP for new signing key
- cyberpear
- cyberpear to take a look to see if we can change the libicu dep in samba-client-libs to a recommends (#452)
People present (lines said)
- dustymabe (111)
- bgilbert (28)
- jlebon (27)
- cyberpear (27)
- zodbot (20)
- lucab (13)
- walters (5)
- miabbott (4)
- davdunc (4)
- darkmuggle (1)
- abai (1)
- skunkerk (1)
- slowrie (1)
- x3mboy (1)
Generated by MeetBot 0.1.4.