#fedora-meeting-1: Council (2020-05-27)
Meeting started by bcotton at 14:00:08 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (bcotton, 14:00:12)
- Today's agenda (bcotton, 14:04:33)
- CPE's Q3 planning (bcotton,
14:04:35)
- Project directory (bcotton,
14:04:36)
- Stalled tickets (bcotton,
14:04:38)
- Your topics here! (bcotton,
14:04:39)
- CPE's Q3 planning (bcotton, 14:09:37)
- CPE will begin the Q3 planning process soon.
Are there projects we want to send into the hopper? (bcotton,
14:09:39)
- https://teams.fedoraproject.org/project/fedora-council-infrastructure-priorities/kanban
(bcotton,
14:10:15)
- CPE's Q3 planning session is scheduled for 18
June (bcotton,
14:15:06)
- Epic briefs should be submitted by 9
June (bcotton,
14:15:42)
- https://github.com/fedora-infra/noggin/issues/202
this is the ticket for yubikey support (pingou,
14:17:37)
- Project directory (bcotton, 14:23:53)
- https://pagure.io/Fedora-Council/tickets/issue/295
(bcotton,
14:23:54)
- Stalled tickets (bcotton, 14:32:45)
- https://pagure.io/Fedora-Council/tickets/issues
(bcotton,
14:32:47)
- https://pagure.io/Fedora-Council/tickets/issue/297
(bcotton,
14:32:53)
- contyk is +1 on #297 (bcotton,
14:34:38)
- sumantrom is +1 on #297 (bcotton,
14:34:45)
- asamalik is +1 on #297 (bcotton,
14:34:54)
- AGREED: 297 is
approved (+6,0,-0) (bcotton,
14:36:16)
- bcotton is working on #296 (bcotton,
14:37:39)
- https://pagure.io/Fedora-Council/tickets/issue/296
(bcotton,
14:37:44)
- bcotton met with adamw, mattdm, pbrobinson, and
mboddu yesterday to figure out what is needed and will now turn that
into words (bcotton,
14:38:21)
- ACTION: bcotton to
look at #262 and #280 to see if we can advance the conversation to
some sort of closure (bcotton,
14:43:22)
- Next meeting (bcotton, 14:46:30)
- The next Fedora Council meeting is 10 June. It
will be a video meeting featuring the Fedora Modularity team
(bcotton,
14:46:31)
- https://fedoraproject.org/wiki/Council/Video_Meetings
(bcotton,
14:47:05)
- ACTION: mattdm to get
the May meeting onto YouTube et al (bcotton,
14:48:28)
- Do we have anything to announce? (bcotton, 14:48:41)
- This is a regular check to make sure we're
communicating to the contributor (via CommBlog) and user (via
Magazine) communities (bcotton,
14:48:43)
- Election voting begins at 0000 UTC Thursday -
CommunityBlog posts will go live shortly before voting opens
(bcotton,
14:48:44)
- Open floor (bcotton, 14:51:14)
- https://pagure.io/fesco/issue/2114
(contyk,
14:52:10)
- https://meet.opensuse.org/
(jwf,
14:58:47)
- ACTION: contyk to
draft an statement representing Council's opinion on FESCo's
Modularity discussion (FESCo #2114) (bcotton,
15:00:03)
Meeting ended at 15:00:53 UTC
(full logs).
Action items
- bcotton to look at #262 and #280 to see if we can advance the conversation to some sort of closure
- mattdm to get the May meeting onto YouTube et al
- contyk to draft an statement representing Council's opinion on FESCo's Modularity discussion (FESCo #2114)
Action items, by person
- bcotton
- bcotton to look at #262 and #280 to see if we can advance the conversation to some sort of closure
- contyk
- contyk to draft an statement representing Council's opinion on FESCo's Modularity discussion (FESCo #2114)
- mattdm
- mattdm to get the May meeting onto YouTube et al
People present (lines said)
- bcotton (97)
- jwf (27)
- zodbot (26)
- pingou (26)
- contyk (23)
- mattdm (19)
- tyll (16)
- asamalik (13)
- sumantro (12)
- riecatnor (8)
- x3mboy (2)
- pbrobinson (1)
- dgilmore (1)
- sumantrom (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.