#fedora-meeting-1: fedora_coreos_meeting
Meeting started by jlebon at 16:30:32 UTC
(full logs).
Meeting summary
- roll call (jlebon, 16:30:42)
- Action items from last meeting (jlebon, 16:33:14)
- crypto-policies pinned to avoid Lua script (jlebon, 16:35:48)
- https://github.com/coreos/fedora-coreos-tracker/issues/540
(jlebon,
16:35:58)
- AGREED: we will work
around the crypto-policies issue for now in rpm-ostree. meanwhile,
we will also pursue a path forward with upstream rpm to support
passing lua scriptlets at runtime (jlebon,
17:02:51)
- F32 rebase tracker for changes discussion (jlebon, 17:03:07)
- https://github.com/coreos/fedora-coreos-tracker/issues/372
(jlebon,
17:03:10)
- https://github.com/coreos/fedora-coreos-config/pull/481#issuecomment-645038000
(dustymabe,
17:06:12)
- potential issues with microcode_ctl rolling out in testing/next (jlebon, 17:10:20)
- https://github.com/coreos/fedora-coreos-config/pull/481#issuecomment-645038000
(jlebon,
17:10:26)
- https://github.com/intel/Intel-Linux-Processor-Microcode-Data-Files/issues/33
(dustymabe,
17:11:47)
- Open Floor (jlebon, 17:22:11)
- ACTION: jlebon to
open an RFE in upstream RPM for supporting runtime Lua
scriptlets (jlebon,
17:23:29)
Meeting ended at 17:32:22 UTC
(full logs).
Action items
- jlebon to open an RFE in upstream RPM for supporting runtime Lua scriptlets
Action items, by person
- jlebon
- jlebon to open an RFE in upstream RPM for supporting runtime Lua scriptlets
People present (lines said)
- jlebon (91)
- dustymabe (82)
- bgilbert (19)
- lucab (18)
- zodbot (16)
- cyberpear (14)
- skunkerk (2)
- darkmuggle (1)
- ksinny (1)
Generated by MeetBot 0.1.4.