#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:29:41 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:29:45)
- Action items from last meeting (dustymabe, 16:35:18)
- bgilbert updated #571 (bgilbert,
16:36:07)
- https://github.com/coreos/fedora-coreos-tracker/issues/571#issuecomment-658891337
(dustymabe,
16:36:19)
- remove console=ttyS0 on metal (dustymabe, 16:36:52)
- https://github.com/coreos/fedora-coreos-tracker/issues/567
(dustymabe,
16:36:58)
- AGREED: We'll drop
all console= kargs on new bare-metal installs, and implement a
platform-specific default on other platforms. Upgrades of existing
machines won't be affected. We'll document how to configure
alternate consoles. (dustymabe,
17:17:43)
- 2020-06-29: gather status update for Fedora Council (dustymabe, 17:18:36)
- https://github.com/coreos/fedora-coreos-tracker/issues/576
(dustymabe,
17:18:41)
- https://hackmd.io/xnAKBX1nSKq0ZEJm4EFfTQ
(dustymabe,
17:20:56)
- Turn off (mute or disable) system beep on Fedora CoreOS Live by default (dustymabe, 17:25:26)
- https://github.com/coreos/fedora-coreos-tracker/issues/569
(dustymabe,
17:25:31)
- we'll look into what the defaults are for
Fedora with regards to PC beep and try to determine what thye
correct path forward is. (dustymabe,
17:31:36)
- open floor (dustymabe, 17:31:44)
Meeting ended at 17:34:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- dustymabe (102)
- bgilbert (47)
- jlebon (21)
- zodbot (20)
- nasirhm (8)
- cyberpear (7)
- walters (7)
- darkmuggle (3)
- miabbott (1)
- skunkerk (1)
- slowrie (1)
- x3mboy (1)
- lorbus (1)
Generated by MeetBot 0.1.4.