17:06:17 <bcotton> #startmeeting Council (2020-07-23)
17:06:17 <zodbot> Meeting started Thu Jul 23 17:06:17 2020 UTC.
17:06:17 <zodbot> This meeting is logged and archived in a public location.
17:06:17 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:06:17 <zodbot> The meeting name has been set to 'council_(2020-07-23)'
17:06:18 <bcotton> #meetingname council
17:06:18 <zodbot> The meeting name has been set to 'council'
17:06:20 <bcotton> #chair bookwar dcantrell jonatoni riecatnor dgilmore mattdm bcotton pbrobinson asamalik x3mboy
17:06:20 <zodbot> Current chairs: asamalik bcotton bookwar dcantrell dgilmore jonatoni mattdm pbrobinson riecatnor x3mboy
17:06:21 <bcotton> #topic Introductions, Welcomes
17:06:23 <asamalik> .hello2
17:06:24 <bcotton> geppetto++ :-)
17:06:24 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
17:06:27 <zodbot> bcotton: Karma for james changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:06:30 <dgilmore> hi all
17:06:31 <riecatnor> .hello2
17:06:32 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
17:06:32 <bookwar> .hello2
17:06:35 <zodbot> bookwar: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
17:07:49 <bcotton> #topic Today's agenda
17:07:50 <bcotton> #info Project directory
17:07:52 <bcotton> #info Your topics here!
17:08:04 <bcotton> apart from a handful of announcements at the end, there's not a lot queued up
17:08:17 <bcotton> although mattdm will probably throw something on unannounced, as he does :-)
17:08:51 <bcotton> #topic Project directory
17:08:52 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/295
17:09:09 <bcotton> #info asamalik has a prototype that he'd probably like your input on
17:09:26 <asamalik> so I wonder what fesco and minshare reps think about the structure I created
17:09:58 <asamalik> it's a bit of a Rube Goldberg machine because of asciidoc's limitations — it's not really a data store
17:10:14 <asamalik> so we have either this, or maintaining the entries manually on a single page
17:10:22 <bcotton> i don't see either of them here
17:10:35 <bcotton> but my preference is the rube goldberg because reusability
17:10:36 <asamalik> I'm affraid there is nothing in between that would be reasonable
17:11:12 <asamalik> yep, sure, and errors will be apparent at least, as opposed to having perfectly good looking stale data
17:11:14 <x3mboy> .hello
17:11:14 <zodbot> x3mboy: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
17:11:16 <x3mboy> Sorry, I'm a little late
17:11:22 <x3mboy> .hello2
17:11:23 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:11:34 <bcotton> welcome, x3mboy, we were just talking about you :-)
17:11:56 <x3mboy> :-O
17:12:02 <x3mboy> Good talk o bad talk?
17:12:05 <asamalik> but the way it is, the same data is reusable anywhere accross the whole site, and can be formatted differently at each place
17:12:28 <bcotton> adam would like your input as the mindshare repo on the prototype he has in #295
17:12:39 <bcotton> mindshare rep, too :-)
17:12:48 <bcotton> #info x3mboy is not a repo
17:12:54 <asamalik> lol
17:13:46 <bcotton> x3mboy: you this was the result of a conversation back in november before you were a council member, so if you need some backstory, we can discuss in #fedora-council later
17:14:05 <x3mboy> Sure
17:14:34 <x3mboy> I'm looking into the ticket to have the info
17:14:39 <bcotton> anyone else have comments or questions on this?
17:15:34 <riecatnor> Looks good to me so far!
17:16:11 <bookwar> I am always +1 on moving text to git, the more the better :)
17:16:48 <bcotton> #topic Next meeting
17:16:50 <bcotton> #info The next Fedora Council meeting is the pre-Nest virtual face-to-face. All Council members should have received an invitation
17:17:03 <bcotton> related: if you for some reason have not received an invitiation, let me know and i'll add you
17:17:39 <bcotton> further related: the next scheduled IRC meeting is 30 minutes after the second day of the council face to face and the day before nest. do we want to hold it?
17:17:59 <bcotton> i'm in favor of canceling it, especially since we have a council town hall proposed for nest
17:18:09 <riecatnor> +1 to cancel
17:18:09 <asamalik> +1 canceling
17:18:30 <x3mboy> +1 to cancel
17:18:32 <dgilmore> I am good either way. I will miss parts of the face to face
17:20:03 <bcotton> i'll miss part of your face, dgilmore :-)
17:20:13 <bcotton> #agreed the 6 August IRC meeting is canceled
17:20:22 <bcotton> #info The next regular business meeting will be 20 August
17:20:41 <bookwar> do we have a place to see/contribute to agenda?
17:21:41 <bcotton> bookwar: for what?
17:21:49 <bookwar> for face to face
17:22:13 <bcotton> not yet. if you have ideas, send them to one or more of me, riecatnor, or mattdm
17:22:23 <bookwar> ok, thanks
17:23:30 <bcotton> #topic Do we have anything to announce?
17:23:31 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:23:36 <bcotton> #info the Nest CfP is open
17:23:38 <bcotton> #link https://communityblog.fedoraproject.org/nest-with-fedora-cfp-open/
17:23:43 <bcotton> #help The Ambassadors revamp is looking for volunteers
17:23:44 <bcotton> #link https://communityblog.fedoraproject.org/?p=9063
17:23:52 <bcotton> #info The Edition promotion process proposal (ticket #296) is open for comment until Monday
17:23:53 <bcotton> #link https://communityblog.fedoraproject.org/council-policy-proposal-process-for-promoting-fedora-deliverable-to-edition/
17:24:16 <bcotton> anything else we need to announce?
17:25:07 * asamalik has nothing
17:26:10 <bcotton> #topic Open floor
17:26:44 <bcotton> anything to discuss today?
17:29:27 <bcotton> anyone buying Taylor Swift's new album tonight (tomorrow morning for Europe)?
17:30:13 <bcotton> okay, i think that's it
17:30:14 <riecatnor> gosh, do people still buy albums
17:30:16 <riecatnor> lol
17:30:18 <bcotton> see y'all in two weeks!
17:30:20 <bcotton> #endmeeting