17:03:47 <bcotton> #startmeeting Council (2020-08-20)
17:03:47 <zodbot> Meeting started Thu Aug 20 17:03:47 2020 UTC.
17:03:47 <zodbot> This meeting is logged and archived in a public location.
17:03:47 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:47 <zodbot> The meeting name has been set to 'council_(2020-08-20)'
17:03:48 <bcotton> #meetingname council
17:03:48 <zodbot> The meeting name has been set to 'council'
17:03:50 <bcotton> #chair bookwar dcantrell jwf riecatnor dgilmore mattdm bcotton pbrobinson asamalik x3mboy
17:03:50 <zodbot> Current chairs: asamalik bcotton bookwar dcantrell dgilmore jwf mattdm pbrobinson riecatnor x3mboy
17:03:51 <bcotton> #topic Introductions, Welcomes
17:03:57 <x3mboy> .hello2
17:03:58 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:04:08 <riecatnor> .hello2
17:04:10 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
17:04:10 <dgilmore> hola amigos
17:04:15 * jwf waves with his other arm
17:04:16 <riecatnor> hullo!
17:04:24 <mattdm> hello everyone!
17:04:47 <King_InuYasha> .hello ngompa
17:04:48 <zodbot> King_InuYasha: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:04:55 <bcotton> #topic Today's agenda
17:04:57 <bcotton> #info Fedora Legal update
17:04:58 * King_InuYasha is just passing by and attending
17:04:58 <bcotton> #info Project directory
17:05:00 <bcotton> #info Nest feedback and discussion
17:05:01 <bcotton> #info Your topics here!
17:05:05 * bcotton waves at King_InuYasha
17:05:16 <mattdm> a quick one -- should we move to #fedora-meeting ? :)
17:05:32 <dgilmore> if it is available yes
17:05:38 <jwf> No preference!
17:05:41 <bcotton> no, not a topic :-)
17:05:49 <bcotton> i'm bringing that up in the next meeting boilerplate
17:05:50 <mattdm> lol :)
17:05:54 <x3mboy> We are not in #fedora-meeting????
17:06:03 * King_InuYasha wonders when #fedora-meeting-4 will be used
17:06:18 <jwf> King_InuYasha: Oh it has :P
17:06:21 <jwf> bcotton: Agenda LGTM
17:06:24 <mattdm> So serious suggestion...
17:06:32 <x3mboy> I have no preference
17:06:45 <x3mboy> So, if we move, so let's go
17:07:02 <mattdm> bcotton: do we want "next steps on next objectives"?
17:07:46 <bcotton> mattdm: that sounds vauge. let's see how quickly we get through what we have and if we have time, we'll put that on the board?
17:08:30 <bcotton> #topic Fedora Legal update
17:08:32 <bcotton> #info spot has left Red Hat, so we need a new legal liaison
17:08:33 <bcotton> #info bcotton will handle this in the short-/medium-term
17:08:35 <bcotton> #action bcotton to update the legal@fedoraproject.org alias
17:08:39 <mattdm> (i can  less vague it. but when we get there.)
17:08:41 <bcotton> i don't think there's much more to say here, just noting it for the record
17:08:49 <mattdm> #action bcotton.
17:09:07 <mattdm> I mean, thanks Ben. I appreciate it!
17:09:14 <bcotton> there's a person in Red Hat who i will be dragging in to help with a lot of the license-related stuff, but we haven't worked out the specifics of the plan yet
17:09:29 <dgilmore> mattdm++
17:09:29 <zodbot> dgilmore: Karma for mattdm changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:09:36 <x3mboy> How is the new logo situation now that we have this issue in legal?
17:09:38 <bcotton> and for the record: this does not mean i'll take over chromium and texlive packaging ;-)
17:09:39 <dgilmore> bcotton++
17:09:50 <dgilmore> bcotton: they come hand in hand
17:09:56 <mattdm> x3mboy: duffy is still working on it with legal.
17:10:12 <dgilmore> #action bcotton to take over texlive and chromiumn packaging
17:10:17 <bcotton> #undo
17:10:17 <zodbot> Removing item from minutes: ACTION by dgilmore at 17:10:12 : bcotton to take over texlive and chromiumn packaging
17:10:18 <mattdm> #action mattdm to check back with mo about where she's at with addressing the lawyers' concerns
17:10:24 <mattdm> lol
17:10:42 <jwf> lolol dgilmore you are mean
17:10:43 <x3mboy> Imagine you need to package texlive-*
17:10:45 <dgilmore> bcotton:
17:10:46 <bcotton> sorry, dgilmore, you've been overruled
17:11:31 <jwf> On to Project Directory?
17:11:33 <bcotton> hokay, next!
17:11:47 <jwf> Jinx
17:11:57 <bcotton> #topic Project directory
17:11:59 <bcotton> #info The prototype is approved and merged
17:12:08 <bcotton> #action dcantrell to begin populating Engineering teams in the directory
17:12:10 <bcotton> #action x3mboy to begin populating Mindshare teams in the directory
17:12:25 <x3mboy> Noted!
17:12:33 <King_InuYasha> woot
17:12:43 * King_InuYasha is excited for the project directory
17:12:43 <mattdm> which is to say: in the council-docs repo, right?
17:12:47 <bcotton> so we'd talked a long time ago about making it a part of the project schedule so that we remember to do it
17:12:50 <bcotton> mattdm: yes
17:13:18 <bcotton> we're a little past branch day for F33, and branch day seems like as good an arbitrary point as any
17:13:34 <bcotton> anyone have better suggestions on when this regular task should happen?
17:13:35 <jwf> Are there docs about how to use it or how it works?
17:14:07 * jwf is thinking we are putting a looooooot of work on two people
17:14:07 <mattdm> jwf https://pagure.io/Fedora-Council/tickets/issue/295#comment-660564
17:14:11 <mattdm> #Link https://pagure.io/Fedora-Council/tickets/issue/295#comment-660564
17:14:16 <jwf> It might make more sense to make this a little more decentralized in my opinion
17:14:38 <mattdm> jwf decentralized wasn't really working. no ownership, no action
17:15:09 <bcotton> and reps can certainly delegate subsections down the chain where there's a chain to delegate down
17:15:22 <mattdm> Or ask others in FESCo and Mindshare to help
17:15:24 <jwf> But we don't have docs or explainers about how to add to the directory?
17:15:47 <jwf> Yeah I am just concerned this is putting a ton of work on just two people, if every team gets a page
17:16:02 <mattdm> asamalik: you around?
17:16:12 <x3mboy> I don't know how to use a DE anymore xD
17:16:12 <jwf> Building for outreach and encouraging people to add their own stuff will help us collect active teams and probably collect more meaningful data
17:16:29 <mattdm> I suppose it wouldn't hurt to turn the comments in the ticket into a doc in the Council Policies page
17:16:31 <jwf> i.e. a specific member of a team summarizing something vs. a single person trying to document 20-40 teams, maybe
17:16:39 <jwf> mattdm: +1
17:16:47 <x3mboy> I have a proposal
17:16:59 <riecatnor> So, for the ambassador revamp. We have a step to document the current roll and responsibilities of the mindshare teams
17:17:14 <x3mboy> What if we schedule a "Council docs' VFAD"
17:17:18 <x3mboy> ?
17:17:38 <bcotton> jwf the reps don't have to generate the content, just make sure it is updated. whether they write it themselves or say "hey lead of $team, please provide this info"
17:17:42 <riecatnor> For the mindshare side, we could add the directory task to at least get it started nicely
17:17:43 <bookwar[m]> when we say engineering team we mean FESCo alone, not all SIGs, right?
17:17:47 <bcotton> it's an accountability task
17:18:09 <jwf> riecatnor: Ooohh that is a great idea too, and ties in nicely to that existing work
17:18:24 <bcotton> bookwar[m]: no, it's all of the team's that fall under the engineering umbrella
17:18:26 <jwf> x3mboy: I like the idea -- but maybe a new topic worthy of a new ticket?
17:19:03 <x3mboy> jwf, sure, just testing the water
17:19:05 <mattdm> #action x3mboy file ticket to schedule council docs vfad :)
17:19:14 <x3mboy> Cool!
17:19:36 <jwf> bcotton: I feel like we might be going down the same path as the Council status updates. It is just a lot of work we are asking for, and we are not involving the people who are leading the work
17:19:46 <jwf> I think it is important to consider who want to engage long-term with this process
17:20:01 <bookwar[m]> bcotton: ok, this i somehow missed then. I though we were talking about main teams  who have representatives in Council and the objectives
17:20:12 <bcotton> the people who were responsible at the time were involved
17:20:24 <jwf> I was also reading the Engineering work as inclusive of SIGs
17:20:27 <bookwar[m]> do you propose to remove Fedora SIG page in wiki and move it under council docs?
17:20:37 <King_InuYasha> uhh
17:20:48 <mattdm> jwf: I'm open to suggestions. The original idea was Hubs, and then to make use of Taiga, both of which did not really work.
17:20:54 <mattdm> bookwar[m]: yes.
17:21:10 <King_InuYasha> so then, SIGs need to be blessed by Council to exist with that change?
17:21:16 <bcotton> King_InuYasha: no
17:21:19 <King_InuYasha> historically, SIGs were freely created...
17:21:29 <mattdm> bookwar[m]: That page is a great example of why we need this.
17:21:32 <mattdm> ISV Sig?
17:21:39 * King_InuYasha snorts
17:21:40 <mattdm> Mobility SIG?
17:21:44 <King_InuYasha> that one lives now
17:21:48 <jwf> mattdm: I think about your innovation curve you have presented before, where everything is a little awful before it gets better. I think we need to stick with a single process and build up really good docs. But since we have bounced between Hubs, and Taiga, and now something else, it makes it hard to build up docs
17:21:48 <mattdm> Red Team?
17:21:50 <bookwar[m]> I think we need to review again the process
17:21:54 <jwf> And for people to learn how to do these things
17:22:01 <mattdm> I don't even know what SSCG is
17:22:12 <bcotton> jwf: taiga failed for technical reasons
17:22:15 <King_InuYasha> sgallagh's cert signing tool has a sig?
17:22:22 <jwf> There is a mentorship cycle we follow with older folks in the community with newer folks -- and that takes time to catch up, every time we change platforms or things
17:22:38 <bookwar[m]> SIG is a random group of people, which have their own idea, they don't request anything from Council, so i am not sure why council wants to oversee them
17:22:57 <jwf> bcotton: Lesson learned. So now we have the team directory, which honestly I like a lot!
17:23:10 <mattdm> bookwar[m]: What we want is to make sure there's a current list of actually active SIGs.
17:23:16 <x3mboy> bookwar[m], it cool be because the work of a SIG can be converted into a product we offer, like a lab or a spin
17:23:18 <sgallagh> Huh?
17:23:32 <mattdm> I don't want to introduce heavy oversight, but ... "is this active"? doesn't seem like much of an ask
17:23:32 <jwf> We just need to plant the seed and give it enough time to grow. Help train people about it, tell people about it on the CommBlog / mailing lists, shoulder-tap people to please add a profile for their team
17:23:34 <bookwar[m]> We talked at face2face about objective leads who need to report their status, so that council is aware of what is going on with the objective and if it needs help
17:23:45 <mattdm> jwf: yes?
17:23:48 <bcotton> jwf that's literally what we're trying to get started right now
17:23:53 <riecatnor> *A note, I have asked the co-leads to include gathering the team directory info for mindshare into our plan.
17:23:56 <x3mboy> mattdm, e.g. IRC sig?
17:24:02 <riecatnor> Plan for ambassadors*
17:24:21 <mattdm> bcotton do you know the status of the commblog post asamalik is on the hook for from the last meeting?
17:24:54 <bcotton> mattdm: the only one he was on the hook for was related to the minimization objective
17:25:30 <jwf> So, if someone else could put asamalik's Pagure comment into a pretty Council doc, I could take an action to write a CommBlog post for it and work with x3mboy / Fedora Marketing on social media outreach
17:25:49 <mattdm> bcotton: ah I had it in my mind he'd volunteered that
17:25:50 <bookwar[m]> mattdm: I don't think we can do any SIG migration stuff without actually asking the opinion from SIG owners
17:26:07 <jwf> I guess the thing I want is a quick, fast link to give someone when they ask, "Oh cool -- how do I get $TEAM on there?"
17:26:14 <mattdm> bookwar[m]: I don't understand what you mean by "sig migration"
17:26:29 <mattdm> The wiki page isn't, like, the organizational home of SIGs. It's just a wiki page
17:26:30 <bookwar[m]> migration of SIG data from wiki to council-docs
17:26:54 <mattdm> SIGs can certainly keep using the wiki for their own docs
17:27:05 <riecatnor> We are discussing a directory only, ,correct?
17:27:08 <jwf> bookwar[m]: I think there might have been a miscommunication? This proposal is to basically make a "profile" for each SIG on the Team Directory
17:27:11 <jwf> As I understood it
17:27:22 <x3mboy> I think this is just a directory of active SIGs
17:27:22 <mattdm> SIGs and other teams, yes.
17:27:23 <jwf> We are not mandating that all SIGs must conform to Fedora Docs :P
17:27:34 <x3mboy> We are not asking them to move or do anything extra
17:27:51 <x3mboy> Just to say: "Hey I'm active" and then we can include them in the directory
17:27:52 <bookwar[m]> jwf: we are going to ask SIG owners to maintain that profile
17:27:57 <bookwar[m]> what will happen if they don't?
17:28:20 <mattdm> Then they won't be listed as an official Fedora SIG
17:28:30 <mattdm> Again, I don't think that's a high bar.
17:28:50 <mattdm> But also, this is why we wanted to have someone on the council take ownership
17:28:52 <jwf> bookwar[m]: We should define what "inactive" means, so it is clear to anyone what will get their SIG/team displayed on the Directory. Also makes it easier for us to objectively decide what active or inactive us
17:28:52 <King_InuYasha> depends if nobody is maintaining the docs repo
17:29:00 <bookwar[m]> we need to at least explain all this to SIGs, we haven't published any info about this decision
17:29:02 <mattdm> So there's continuity of someone who knows the process
17:29:12 <bookwar[m]> so i don't understatand the action items here
17:29:30 <x3mboy> We are not setting "minimum activity"
17:29:40 <x3mboy> We are just asking: Are you active=
17:29:46 <x3mboy> That's all?
17:29:56 <bookwar[m]> what is the proposed action?
17:30:06 * mattdm scrolls back
17:30:14 <jwf> This was my idea: <jwf> So, if someone else could put asamalik's Pagure comment into a pretty Council doc, I could take an action to write a CommBlog post for it and work with x3mboy / Fedora Marketing on social media outreach
17:30:39 <mattdm> dcantrell and x3mboy (and jwf for d&i) to start doing the thing we agreed they'd do at the last meeting?
17:30:40 <x3mboy> Actualizar
17:30:42 <bcotton> fine, i'll do it
17:30:53 <mattdm> bcotton: wait, what are you doing?
17:30:54 <x3mboy> Sorry, wrong window
17:30:59 <bcotton> #action bcotton to put asamalik's Pagure comment on team directory into a to-be-created pretty Council doc
17:31:02 <x3mboy> So what's the action?
17:31:06 <x3mboy> I got lost
17:31:29 <mattdm> bookwar[m]: would it help if we make this a Council Policy doc?
17:31:35 <mattdm> that gives it somewhere to live
17:31:53 <mattdm> and the policy can be:
17:31:57 <bookwar[m]> mattdm: "#action dcantrell to begin populating Engineering teams in the directory" does this mean david supposed to put all sigs in council docs?
17:32:07 <x3mboy> mattdm, I agree
17:32:14 <bookwar[m]> how it helps in getting active sigs?
17:32:15 <bcotton> let's just come back to this in the next meeting after i write stuff up
17:32:25 <bcotton> because there's clearly a lot that needs to be communicated here
17:32:47 <bookwar[m]> I would say the next step is write a call for submissions from various work groups to council-docs
17:32:58 <mattdm> #proposed Members of Fedora Teams (including informal SIGs, more formal Working Groups, and etc.) should work with the Council's Engineering, Mindshare, and D&I reps to make sure their entry in the Project Directory is current.
17:33:15 <bookwar[m]> if we want them to be active - we need them to submit the data, so we need ask them for this, and explain what is going on
17:33:15 <bcotton> nack
17:33:39 <jwf> mattdm: with an appendment: "once Council documentation about how to add to the Project Directory is published."
17:34:15 <jwf> It is an important step worth making explicit I think
17:34:20 <mattdm> jwf: well that wouldn't make much sense once there is documentation, and so is not a very good policy
17:34:29 <mattdm> I agree documenting it is good
17:34:50 <mattdm> bcotton: do you just want to wait, or do you have an alternate suggestion?
17:35:13 <bcotton> let's get stuff in writing so that people can digest it and then we can come back to it next time
17:35:30 <mattdm> bcotton++
17:35:32 <mattdm> works for me.
17:35:33 <jwf> Works for me
17:35:34 <bookwar[m]> bcotton: +
17:35:43 <bcotton> we've already spent a lot of time today discussing things that seemed to be settled, so clearly there's work to do
17:35:45 <riecatnor> sounds good
17:35:48 <jwf> You can keep me accountable to a CommBlog post later on
17:35:50 <mattdm> bcotton yeah.
17:35:53 <mattdm> jwf++
17:35:53 <zodbot> mattdm: Karma for jflory7 changed to 17 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:36:15 <bcotton> #topic Nest feedback and discussion
17:36:16 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/315
17:36:57 <riecatnor> did people enjoy Nest?
17:36:58 <bcotton> riecatnor: do you have specific plans for sharing feedback to Hopin and for doing stuff with the non-platform feedback? or plans you'd like to share at this point, at least :-()
17:37:06 * bcotton enjoyed nest
17:37:07 <jwf> riecatnor: yaaaaassss!
17:37:18 <riecatnor> Yeah, you can assign this ticket to me
17:37:38 <bcotton> is there a deadline for when you want feedback?
17:37:40 <riecatnor> I am aggregating feedback from various places and will provide to HopIn
17:37:44 <mattdm> riecatnor: people definitely enjoyed it. very positive feedback
17:37:59 <bookwar[m]> I filed separate ticket https://pagure.io/Fedora-Council/tickets/issue/321 to track if we can provide hopin access for the community
17:38:02 <x3mboy> Well, to be honest, I like this instance more than the one used to the redhat summit
17:38:10 <bcotton> x3mboy++
17:38:20 <Conan_Kudo> x3mboy++
17:38:20 <zodbot> Conan_Kudo: Karma for x3mboy changed to 15 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:38:31 <Conan_Kudo> +1000000000
17:38:33 <jwf> x3mboy: Hahah I gave up even trying to log into RH Summit :P :P
17:38:35 <riecatnor> bookwar[m], we definitely can, we are just waiting for access to that. Though I think the process to request events on hopin should actually go through mindshare
17:39:16 <bookwar[m]> riecatnor: ok, do you have such a ticket in mindshare? or should i close this one and create new there?
17:39:29 <riecatnor> I haven't opened one there, go ahead
17:39:43 <bookwar[m]> ok, i just would love to have a possibility to get the updates on it
17:40:04 <riecatnor> (tangentially related: I also opened a ticket on mindshare for formalizing a process for using limesurvey)
17:40:30 <riecatnor> yes, definitely, bookwar[m]. I am staying on top of it for updates, but it is not in my hands to do anything
17:40:54 <jwf> bookwar[m]: I will definitely subscribe to your ticket too :)
17:41:28 <bookwar[m]> https://pagure.io/mindshare/issue/234
17:41:41 <bookwar[m]> moved
17:42:19 <bcotton> anything else on Nest feedback?
17:42:34 <riecatnor> I am also working on various Nest related things.. group photo, readout of polls, swag shipmensts
17:42:39 <riecatnor> just fyi :)
17:43:03 <King_InuYasha> :D
17:43:15 <bookwar[m]> riecatnor++
17:43:30 <jwf> riecatnor++
17:43:37 <Conan_Kudo> riecatnor++
17:43:56 <bcotton> #topic Next meeting
17:43:57 <bcotton> #info The next Fedora Council meeting is Thursday 3 September
17:43:57 <jwf> I think we are gonna need a fresh batch of cookies in this channel soon
17:44:00 <bcotton> okay, so!
17:44:26 <x3mboy> I have a feedback: Thanks so much riecatnor for all the effort, the event was awesome, the organization works so good. The platform was as good as it can be. Thanks for a great experience
17:44:30 <bcotton> FPC uses this channel right before us and we have to give them very angry stares through the window, which is not friendly
17:44:54 <bcotton> #fedora-meeting is available probably, but there's an event on the calendar
17:45:09 <King_InuYasha> there's also #fedora-meeting-4 and #fedora-meeting-5, no?
17:45:21 <bcotton> so unless someone thinks we should really really stick to -1, i'll check with the meeting owners and see if we can take that slot
17:45:25 <jwf> x3mboy: Hear hear :D
17:45:32 <riecatnor> bcotton, +1
17:45:33 <jwf> bcotton: +1
17:45:38 <bookwar[m]> there is also option by move the start of our meeting by ten minutes
17:45:49 <bookwar[m]> we rarely use full hour
17:45:51 <bcotton> King_InuYasha: i have a preference for lower-numbered meetings because lurkers are more likely to be in those channels if we need to ping them
17:45:58 <King_InuYasha> bcotton: fair
17:46:01 <jwf> bcotton: true
17:46:08 <King_InuYasha> also, apparently -5 isn't initialized yet anyway
17:46:14 <King_InuYasha> so that one event that used it... welp
17:46:20 <jwf> King_InuYasha: Okay so -5 is one I have not seen used... yet :D
17:46:28 <x3mboy> bcotton, +1
17:46:29 <mattdm> bcotton +1
17:46:40 <bcotton> #info The next meeting will *probably* be in #fedora-meeting. Watch for email updates about that
17:46:46 <mattdm> thanks bcotton
17:46:51 <bookwar[m]> thanks
17:47:01 * King_InuYasha makes note to remember to update calendar for that
17:47:03 <bcotton> #action bcotton to check with IRC SIG Meeting owners to see if we can take their meeting slot since they don't seem to be using it
17:47:15 * King_InuYasha is surprised we *have* an IRC SIG
17:47:22 <jwf> bcotton++
17:47:25 <bcotton> #topic Do we have anything to announce?
17:47:27 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:47:52 <x3mboy> Not yet
17:47:54 <jwf> King_InuYasha: It is actually one of the oldest Fedora SIGs. I think it is nirik and jbwillia
17:48:01 <King_InuYasha> ah
17:48:09 <King_InuYasha> the folks that manage the fedora-* namespace on Freenode
17:48:18 <jwf> Other than spot :P
17:48:27 <jwf> Oh actually, who is our Freenode project contact now?
17:48:27 <King_InuYasha> spot hasn't managed that for a year or so, iirc
17:48:28 <riecatnor> I wrote a update blog post for the ambassador commops revamp
17:48:36 <King_InuYasha> jwf: I *think* it's nirik now
17:48:41 <jwf> King_InuYasha: Hahah so he was doing me favors before :P
17:48:49 <King_InuYasha> jwf: yup
17:48:52 * jwf is wondering who looks at this page nowadays: https://fedoraproject.org/wiki/FreenodeCloaks
17:48:52 <bcotton> riecatnor++
17:48:54 <zodbot> bcotton: Karma for riecatnor changed to 17 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:58 <riecatnor> Hopefully it goes out soon if bcotton deems it so
17:49:08 <jwf> riecatnor: Awesome :)
17:49:15 <bcotton> any other announcements?
17:49:44 <x3mboy> I think the biggest announce should be the ambys one
17:49:54 <mattdm> bcotton: maybe link to the public notes you made?
17:50:05 <bcotton> mattdm?
17:50:23 <mattdm> #info notes from Fedora Council virtual meeting before Nest
17:50:31 <mattdm> #info https://meetbot.fedoraproject.org/teams/council/council.2020-08-18-18.37.html
17:50:36 <mattdm> #undo
17:50:36 <zodbot> Removing item from minutes: INFO by mattdm at 17:50:31 : https://meetbot.fedoraproject.org/teams/council/council.2020-08-18-18.37.html
17:50:44 <mattdm> #link https://meetbot.fedoraproject.org/teams/council/council.2020-08-18-18.37.html
17:50:46 <bcotton> yeah, i was going to link to that in the commblog post that's on your desk :-)
17:50:58 <bcotton> not to throw you under the bus or anything :-)
17:51:05 <mattdm> bcotton: ha fair
17:51:24 <bcotton> #topic Dashboard check
17:51:26 <bcotton> #link https://docs.fedoraproject.org/en-US/project/dashboard/
17:51:38 <bcotton> so bookwar[m] wisely suggested this be a regular part of our meetings
17:51:47 <bcotton> but i have not yet fulfilled my #action, so it's still largely out of date
17:52:00 <bcotton> but i wanted to go ahead and get in the routine of putting this in the meeting process
17:52:17 <bcotton> dustymabe++ for providing Fedora CoreOS updates on the regular
17:52:17 <zodbot> bcotton: Karma for dustymabe changed to 12 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:53:08 <mattdm> thanks bcotton and dustymabe :)
17:53:16 <x3mboy> Mindshare contact should be updated
17:53:32 <bcotton> x3mboy: yes, that's part of my #action
17:53:35 <bcotton> #topic Open floor
17:53:51 <x3mboy> Cool!
17:53:53 <bcotton> mattdm: do we have time for you to de-vague your objective topic or should that be left for later?
17:54:07 <x3mboy> 6 minutes to go
17:54:40 <mattdm> bcotton:left for later
17:54:56 <mattdm> I think there's plenty of de-vaguing to do :)
17:54:56 <bcotton> mattdm: ack
17:55:12 <bcotton> mattdm: email thread or next meeting?
17:56:02 <bcotton> anything else we can discuss in 4 minutes?
17:56:28 <riecatnor> the weather is perfect in rochester today :)
17:56:36 <mattdm> bcotton: email thread
17:56:40 <x3mboy> I have a new dog
17:56:46 <mattdm> x3mboy awesome!
17:56:47 <bcotton> x3mdog++
17:56:51 <mattdm> lol
17:56:52 <riecatnor> 77 F, 25 C
17:56:53 <x3mboy> It's a little galgo mix called "Lana"
17:56:58 <riecatnor> awwweee
17:57:23 <riecatnor> x3mboy, I look forward to pics :)
17:57:58 <x3mboy> Oh, I have it on google, maybe later
17:58:32 <mattdm> thanks for running the meeting bcotton
17:58:37 <bcotton> okay, see y'all in 2 weeks!
17:58:42 <bcotton> #endmeeting