#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:26)
  2. Schedule (geppetto, 16:10:17)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/DWIAFVVQVOFHJLSHJ4T6GUYUE5JPDPUH/ (geppetto, 16:10:20)

  3. #pr-954 Prohibit use of `rpm` command from specfile. (geppetto, 16:13:46)
    1. https://pagure.io/packaging-committee/pull-request/954 (geppetto, 16:13:47)
    2. https://pagure.io/koji/issue/1017 (King_InuYasha, 16:31:01)
    3. https://docs.pagure.org/koji/release_notes/release_notes_1.22/#builder-changes (King_InuYasha, 16:33:01)
    4. This is already fixed in upstream koji, but the fix is not turned on yet in fedora infra (must be on by F34) (geppetto, 16:33:54)
    5. ACTION: King_InuYasha will volunteer to talk to copr to get config. turned on (geppetto, 16:35:19)
    6. ACTION: tibbs will volunteer to talk to releng to get config. turned on (geppetto, 16:38:49)
    7. https://github.com/rpm-software-management/mock/wiki/Release-Notes-2.0 (King_InuYasha, 16:42:28)
    8. https://pagure.io/releng/issue/9308 (mhroncok, 16:55:02)
    9. https://pagure.io/releng/issue/9308#comment-668692 (King_InuYasha, 16:55:28)
    10. Given the changes in koji/copr the need to ban rpm calls from build time specfiles is unnecessary (geppetto, 16:59:24)

  4. Open Floor (geppetto, 16:59:33)
    1. https://pagure.io/packaging-committee/pull-request/1011 (geppetto, 17:00:33)
    2. https://pagure.io/packaging-committee/pull-request/1013 (geppetto, 17:00:37)


Meeting ended at 17:03:43 UTC (full logs).

Action items

  1. King_InuYasha will volunteer to talk to copr to get config. turned on
  2. tibbs will volunteer to talk to releng to get config. turned on


Action items, by person

  1. King_InuYasha
    1. King_InuYasha will volunteer to talk to copr to get config. turned on
  2. tibbs
    1. tibbs will volunteer to talk to releng to get config. turned on


People present (lines said)

  1. King_InuYasha (83)
  2. geppetto (60)
  3. tibbs (28)
  4. mhroncok (17)
  5. decathorpe (17)
  6. zodbot (16)
  7. defolos (13)
  8. limburgher (8)
  9. carlwgeorge (4)
  10. mboddu (3)
  11. mattdm (3)
  12. jwf (3)
  13. dgilmore (1)
  14. mhroncok_mobile (0)


Generated by MeetBot 0.1.4.