19:00:32 <bcotton> #startmeeting F33 Beta Readiness Meeting
19:00:32 <zodbot> Meeting started Thu Sep 10 19:00:32 2020 UTC.
19:00:32 <zodbot> This meeting is logged and archived in a public location.
19:00:32 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:32 <zodbot> The meeting name has been set to 'f33_beta_readiness_meeting'
19:00:33 <bcotton> #meetingname f33-beta-readiness-meeting
19:00:33 <zodbot> The meeting name has been set to 'f33-beta-readiness-meeting'
19:00:41 <bcotton> #topic Roll Call
19:01:51 * nirik waves
19:02:02 <bcotton> hello, nirik!
19:02:10 <nirik> how goes it?
19:02:40 <bcotton> i could never get the hang of thursdays. you?
19:05:20 <nirik> yeah, I hear ya.... doesn't help that it's a red smoke filled hellscape outside. 2020... what can you do?
19:05:24 <bcotton> i think this may be a short meeting :-)
19:05:56 <bcotton> yeah, now's a good time to be a big nerd who stays inside all the time
19:05:59 <bcotton> #info Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well-coordinated.
19:06:00 <bcotton> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:06:10 <bcotton> #topic Current status
19:06:11 <bcotton> #info Fedora 33 Beta is NO-GO by default. We will shift to the target release date #1 (2020-09-22)
19:06:45 <bcotton> #info 7 outstanding blockers not in verified state
19:06:46 <bcotton> #link https://qa.fedoraproject.org/blockerbugs/milestone/33/beta/buglist
19:06:58 <bcotton> #help anyone who can help advance the outstanding blockers, please do so!
19:07:18 <bcotton> #topic Team readiness
19:07:19 <bcotton> #link https://fedoraproject.org/wiki/Release_Readiness
19:07:50 <bcotton> nirik: i understand you're prepared to speak for both infra and releng?
19:09:45 <nirik> sure.
19:09:59 <nirik> infra is ready to go, but has no content to mirror yet. ;)
19:10:13 <nirik> releng has no rc requests yet, but is ready to process when one comes
19:10:57 <bcotton> #info Infrastructure and Release Engineering are ready when there's something to be ready for
19:11:31 <bcotton> #info IoT website is awaiting design assets, but we can proceed without them for Beta if need be
19:11:48 <bcotton> relrod: are you around?
19:12:48 <nirik> bcotton: oh, probibly not related to readyness, but the mac Fedora Media Writer looked ok to go for you? it seems non-ideal to have to set that 'allow non app store stuff' button, but I guess there's no way around that...
19:13:22 <bcotton> nirik: yep. i couldn't test the image easily because virtualbox was being dumb, but it certainly seemed to write okay
19:13:36 <bcotton> and yeah, apart from putting it in the app store, i don't know that there's much more we can do about it
19:14:04 <nirik> yeah, ok.
19:14:19 <bcotton> and aiui, the app store is not compatible with the gpl
19:14:21 * nirik wonders how painfull the app store would be
19:14:28 <nirik> ah... :(
19:15:24 <bcotton> yeah
19:15:47 <bcotton> https://www.fsf.org/blogs/licensing/more-about-the-app-store-gpl-enforcement if you want some reading
19:16:01 <nirik> bummer, ok.
19:16:05 <bcotton> that's from 2010, although i don't think the situation has materially changed
19:16:30 <bcotton> #action bcotton to start getting websites changes ready for F33 Beta
19:17:18 <bcotton> so the only "not ready", apart from RelEng needing an RC request, are on me
19:17:40 <bcotton> so i guess everyone else is set (or zombie)
19:18:48 <bcotton> nirik: think we'll have the FMW issues settled before Beta (at least a week and a half from now)? publishing the signed binaries and fixing the mimetype on the dmg, to be specific
19:20:59 <nirik> yeah. I think so. Not sure on the windows binary, but hopefully
19:21:35 <nirik> if that osx bin is ok I can get it up today/this week... and there is a PR to fix the mimetype
19:21:42 <bcotton> awesome. sounds good
19:23:43 <bcotton> alrighty, i'm going to call this meeting done then
19:23:46 <bcotton> thanks, nirik
19:23:54 <bcotton> #endmeeting