#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:29)
  2. Schedule (geppetto, 16:05:11)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/YJ3JFWRT5B2AVP7LAHU2GVENA56TXSPJ/ (geppetto, 16:05:14)
    2. https://pagure.io/packaging-committee/issue/907 also looks like it might be done? (geppetto, 16:15:39)

  3. Open Floor (geppetto, 16:22:26)
    1. ACTION: decathorpe Look through all the non-meeting tickets to see if any are stuck and need to be discussed. (geppetto, 16:24:33)


Meeting ended at 16:30:08 UTC (full logs).

Action items

  1. decathorpe Look through all the non-meeting tickets to see if any are stuck and need to be discussed.


Action items, by person

  1. decathorpe
    1. decathorpe Look through all the non-meeting tickets to see if any are stuck and need to be discussed.


People present (lines said)

  1. geppetto (34)
  2. zodbot (16)
  3. mhroncok (12)
  4. tibbs (11)
  5. decathorpe (5)
  6. King_InuYasha (3)
  7. limburgher (3)
  8. carlwgeorge (1)


Generated by MeetBot 0.1.4.