20:40:06 <bcotton_> #startmeeting Fedora Council hackfest (November 2020)
20:40:06 <zodbot> Meeting started Tue Nov 24 20:40:06 2020 UTC.
20:40:06 <zodbot> This meeting is logged and archived in a public location.
20:40:06 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:40:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:40:06 <zodbot> The meeting name has been set to 'fedora_council_hackfest_(november_2020)'
20:40:07 <bcotton_> #meetingname council
20:40:07 <zodbot> The meeting name has been set to 'council'
20:40:12 <bcotton_> #info Members present: mattdm, riecatnor, bcotton, ausil, bookwar, asamalik, jwf, dcantrell, pbrobinson, x3mboy
20:40:18 <bcotton_> #topic CPE Team vision statement
20:40:20 <bcotton_> #info CPE is developing a vision statement for their team and is asking for input from stakeholders
20:40:25 <bcotton_> #agreed Draft to submit to CPE: The Fedora and CentOS Projects have all of the infrastructure resources and engineering support they need to meet each project’s short, medium, and long term goals. CPE provides stewardship for community infrastructure and leadership continuity for community infrastructure teams. CPE is a catalyst in the Fedora and CentOS infrastructure teams, creating better technology the open source way. The success of
20:40:27 <bcotton_> these communities in all areas feeds further Red Hat success, allowing both projects and Red Hat to thrive.
20:40:39 <bcotton_> #info (continued) these communities in all areas feeds further Red Hat success, allowing both projects and Red Hat to thrive.
20:40:45 <bcotton_> #topic Council communication channels
20:40:58 <bcotton_> #agreed The council-discuss mailing list will move to discussion.fedoraproject.org on 1 December (+8,2,-0)
20:41:04 <bcotton_> #action mattdm to create the topic and make configuration updates
20:41:10 <bcotton_> #agreed The Council would like to move the #fedora-council IRC channel to Matrix, but further investigations is required before making the transition (+10,0,-0)
20:41:15 <bcotton_> #action mattdm to assemble a group to investigate moving IRC channel to Matrix
20:41:21 <bcotton_> #topic Add the Fedora goal of having complete integrated system
20:41:23 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/280
20:41:33 <bcotton_> #info We used to have a list of principles and objectives that got lost in translation somewhere
20:41:34 <bcotton_> #link https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124
20:41:40 <bcotton_> #action mattdm and bookwar to find a place to fit “upstream first” and then add in the contents of https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124
20:41:47 <bcotton_> #topic Fedora strategic goals
20:41:54 <bcotton_> #info We used to have a list of Objectives
20:41:56 <bcotton_> #link https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124
20:41:59 <bcotton_> #action mattdm to draft a revitalized set of objectives-but-with-a-different-name for feedback
20:42:05 <bcotton_> #topic IoT Objective wrap-up
20:42:10 <bcotton_> #link https://fedoraproject.org/w/uploads/1/19/Iotlogicmodel.png
20:42:19 <bcotton_> #info Review of Objective outputs
20:42:21 <bcotton_> #info A toolchain to release an IoT update every month: done, with improvements ongoing
20:42:22 <bcotton_> #info IoT image itself: done
20:42:24 <bcotton_> #info Putting ostree on mirrors/CDN: done
20:42:29 <bcotton_> #info Containers for specific uses cases: blocked on some release engineering work and use case documentation
20:42:31 <bcotton_> #info Tested reference architectures: in progress
20:42:32 <bcotton_> #info Documentation: We have some, more coming
20:42:34 <bcotton_> #info Demo in a box for Ambassadors: COVID makes this less interesting short-term; depends on containers and reference platforms
20:42:36 <bcotton_> #info Conference presentations: pbrobinson has done many talks. Will develop pre-canned talks others can give
20:42:37 <bcotton_> #info Website landing page: done
20:42:38 <bcotton_> #info Iot WG meets every week: yep!
20:42:40 <bcotton_> #info Mailing list: We have a mailing list and discussion.fedoraproject.org category
20:42:44 <bcotton_> #info Review of Objective outcomes
20:42:46 <bcotton_> #info At least one large hardware vendor uses us as the basis for their platform: vendors are beginning to adopt Fedora IoT in a variety of ways
20:42:47 <bcotton_> #info Engagement: Working to get vendors more engaged in the community. Docs improvements needed to help get hobbyists more involved
20:42:52 <bcotton_> #info Positive press coverage: we’ve had good mentions in the Linux press, would like to see more in the IoT press
20:43:15 <bcotton_> #action mboddu and pbokoc to document IoT release SOP
20:43:17 <bcotton_> #action pbrobinson to add Objective todos to IoT Taiga board
20:43:21 <bcotton_> #info More program management involvement would help, generally speaking
20:43:23 <bcotton_> #action bcotton to draft a plan for a pool of volunteer program management help
20:43:27 <bcotton_> #agreed The IoT Objective has completed successfully
20:43:34 <bcotton_> #topic Wrapup
20:43:36 <bcotton_> #action mattdm to publish Community Blog post summarizing this meeting
20:43:37 <bcotton_> #agreed The Council will hold half-day virtual face-to-face meetings once per quarter with larger November meetings for the duration of COVID-related travel restrictions
20:43:45 <bcotton_> #action bcotton to replay this doc in IRC for logging purposes
20:43:47 <bcotton_> #endmeeting