#fedora-meeting-1: fedora_coreos_meeting
Meeting started by travier at 16:31:36 UTC
(full logs).
Meeting summary
- roll call (travier, 16:34:25)
- Action items from last meeting (travier, 16:35:32)
- ACTION: bgilbert to
investigate FCCT check for too-small rootfs (bgilbert,
16:36:06)
- miabbott filed
https://github.com/coreos/fedora-coreos-tracker/issues/748
(jlebon,
16:37:16)
- Ideas for Outreachy 2021 internships (travier, 16:38:41)
- Ideas for Outreachy 2021 internships (travier,
16:38:47)
- https://github.com/coreos/fedora-coreos-tracker/issues/748
(travier,
16:39:20)
- https://github.com/coreos/rpm-ostree/issues/1265
(jlebon,
16:49:43)
- ACTION: jlebon and
travier will take an action to submit a proposal for one of the two
rpm-ostree ones (TBD) (travier,
17:00:03)
- New Package Request: stalld (travier, 17:00:45)
- https://github.com/coreos/fedora-coreos-tracker/issues/753
(travier,
17:00:50)
- Dynamically sized bare-metal image can clobber data partition on reprovision (travier, 17:12:34)
- https://github.com/coreos/fedora-coreos-tracker/issues/586
(travier,
17:12:41)
- AGREED: Set a single
limit of 8 GiB: we error if the rootfs is trapped with less than
that, but only warn if there are no following partition
(jlebon,
17:37:02)
- AGREED: In favor of
stalld inclusion (travier,
17:37:23)
- Open Floor (travier, 17:37:49)
Meeting ended at 17:44:45 UTC
(full logs).
Action items
- bgilbert to investigate FCCT check for too-small rootfs
- jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)
Action items, by person
- bgilbert
- bgilbert to investigate FCCT check for too-small rootfs
- jlebon
- jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)
- travier
- jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)
People present (lines said)
- jlebon (72)
- travier (68)
- dustymabe (42)
- walters (23)
- zodbot (22)
- PanGoat (19)
- lorbus (5)
- dustymab1 (3)
- jbrooks (3)
- cverna (2)
- smooge (2)
- bgilbert (2)
- slowrie (1)
Generated by MeetBot 0.1.4.