#fedora-meeting-1: fedora_coreos_meeting
Meeting started by lucab at 16:30:37 UTC
(full logs).
Meeting summary
- roll call (lucab, 16:32:27)
- Action items from last meeting (lucab, 16:33:54)
- ACTION: bgilbert to
investigate FCCT check for too-small rootfs (bgilbert,
16:34:13)
- https://pagure.io/mentored-projects/issue/99
(lucab,
16:35:19)
- nm-cloud-setup integration (lucab, 16:37:41)
- https://github.com/coreos/fedora-coreos-tracker/issues/320
(lucab,
16:37:54)
- ACTION: lucab to
refresh the existing nm-cloud-setup PR, dropping the auto-enable
part (lucab,
17:06:21)
- ACTION: lucab to
track the nm-cloud-setup kola testing in a ticket and followup on
that (lucab,
17:06:44)
- Create support tiers for platforms supported by Fedora CoreOS (lucab, 17:09:01)
- https://github.com/coreos/fedora-coreos-tracker/issues/738
(lucab,
17:09:10)
- https://doc.rust-lang.org/nightly/rustc/platform-support.html
(lucab,
17:10:49)
- https://github.com/coreos/fedora-coreos-tracker/issues/719#issuecomment-763894721
(lucab,
17:18:19)
- ACTION: travier to
note that we generally like the tiers idea, and that we'll figure
out the details in a followup (lucab,
17:33:48)
- Open Floor (lucab, 17:34:10)
- https://twitter.com/coreos/status/1364006780796170242
(lucab,
17:36:34)
- ACTION: jbrooks to
note the result of the twitter poll, and followup for logistic
steps (lucab,
17:37:17)
Meeting ended at 17:37:52 UTC
(full logs).
Action items
- bgilbert to investigate FCCT check for too-small rootfs
- lucab to refresh the existing nm-cloud-setup PR, dropping the auto-enable part
- lucab to track the nm-cloud-setup kola testing in a ticket and followup on that
- travier to note that we generally like the tiers idea, and that we'll figure out the details in a followup
- jbrooks to note the result of the twitter poll, and followup for logistic steps
Action items, by person
- bgilbert
- bgilbert to investigate FCCT check for too-small rootfs
- jbrooks
- jbrooks to note the result of the twitter poll, and followup for logistic steps
- lucab
- lucab to refresh the existing nm-cloud-setup PR, dropping the auto-enable part
- lucab to track the nm-cloud-setup kola testing in a ticket and followup on that
- travier
- travier to note that we generally like the tiers idea, and that we'll figure out the details in a followup
People present (lines said)
- lucab (75)
- PanGoat (43)
- travier (40)
- dustymabe (35)
- bgilbert (19)
- lorbus (19)
- zodbot (15)
- jlebon (14)
- jbrooks (7)
- walters (6)
Generated by MeetBot 0.1.4.