17:01:20 <geppetto> #startmeeting fpc
17:01:20 <zodbot> Meeting started Thu Mar 11 17:01:20 2021 UTC.
17:01:20 <zodbot> This meeting is logged and archived in a public location.
17:01:20 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:20 <zodbot> The meeting name has been set to 'fpc'
17:01:20 <geppetto> #meetingname fpc
17:01:20 <geppetto> #topic Roll Call
17:01:20 <zodbot> The meeting name has been set to 'fpc'
17:01:27 <mhroncok> .hello churchyard
17:01:28 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
17:01:35 <geppetto> #chair mhroncok
17:01:35 <zodbot> Current chairs: geppetto mhroncok
17:01:36 <mhroncok> geppetto: I am on the go no-go meeting
17:01:43 <ignatenkobrain> .hello2
17:01:43 <zodbot> ignatenkobrain: ignatenkobrain 'Igor Raits' <igor.raits@gmail.com>
17:01:49 <geppetto> #chair ignatenkobrain
17:01:49 <zodbot> Current chairs: geppetto ignatenkobrain mhroncok
17:01:54 <mhroncok> will be here as well, but if you need me, better ping me
17:01:58 <geppetto> mhroncok: Ok, this meeting shouldn't be a big deal
17:02:13 <carlwgeorge> .hello2
17:02:14 <zodbot> carlwgeorge: carlwgeorge 'None' <carl@redhat.com>
17:02:24 <geppetto> #chair carlwgeorge
17:02:24 <zodbot> Current chairs: carlwgeorge geppetto ignatenkobrain mhroncok
17:06:37 <decathorpe> .hello2
17:06:40 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
17:06:45 <decathorpe> sorry, lost track of time.
17:07:26 <geppetto> #chair decathorpe
17:07:26 <zodbot> Current chairs: carlwgeorge decathorpe geppetto ignatenkobrain mhroncok
17:07:28 <geppetto> no problem
17:07:44 <geppetto> Probably another quick meeting this week
17:09:21 * limburgher here
17:09:26 <geppetto> #chair limburgher
17:09:26 <zodbot> Current chairs: carlwgeorge decathorpe geppetto ignatenkobrain limburgher mhroncok
17:10:28 <cverna> Hello
17:10:48 <geppetto> #topic Schedule
17:10:52 <geppetto> #linnk https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/PA7E7K3JC3QTPJZJZJXHKJ2HL7CSFCMX/
17:11:01 <geppetto> #topic #1018 Review exception request: Xorg utility deaggregation
17:11:02 <geppetto> .fpc 1018
17:11:02 <geppetto> https://pagure.io/packaging-committee/issue/1018
17:11:03 <zodbot> geppetto: Issue #1018: Review exception request: Xorg utility deaggregation - packaging-committee - Pagure.io - https://pagure.io/packaging-committee/issue/1018
17:11:10 <geppetto> So … I think this is done now?
17:11:27 <geppetto> We got +6 in the ticket, does anything else need to be done or talked about?
17:11:50 <geppetto> There's an action item for mhroncok to help them design the brp script
17:11:56 <geppetto> So I guess we keep it around for that?
17:12:28 <mhroncok> geppetto: that is nto for this ticket
17:12:37 <mhroncok> geppetto: the brp script is for appstream metadata validation
17:12:49 <mhroncok> it mush have been said under a wrong topic
17:12:50 <geppetto> Ahh, that's right … I remember now, I need to change the ticket the action item is for
17:14:23 <geppetto> #info brp script help is for apptream ticket, 1053
17:15:08 <geppetto> #action exception request: Xorg utility deaggregation (+1:6, 0:0, -1:0)
17:15:12 <geppetto> #topic Open Floor
17:15:25 <geppetto> Ok, that's it for things I know we need to look at
17:15:54 <geppetto> Anyone have anything else we should have a look at or talk about?
17:16:19 <mhroncok> not me. sorry about not working on my action items. other things broke in the meantime I had to fix first
17:16:29 <mhroncok> and they keep doing that :D
17:16:51 <geppetto> No problem … there's no deadlines here or we'd all be fired ;)
17:17:02 <mhroncok> long time ago
17:17:03 <mhroncok> :D
17:17:07 <geppetto> 👍
17:19:56 <geppetto> Ok, gg see ya'll next week.
17:19:59 <geppetto> #endmeeting