15:05:12 <bcotton> #startmeeting Prioritized bugs and issues
15:05:12 <zodbot> Meeting started Wed Mar 24 15:05:12 2021 UTC.
15:05:12 <zodbot> This meeting is logged and archived in a public location.
15:05:12 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:05:12 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:05:19 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:05:19 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:05:24 <bcotton> #topic Purpose of this meeting
15:05:30 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:05:35 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:05:41 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
15:05:45 <bcotton> #topic Roll call
15:06:01 <mhroncok> .hello churchyard
15:06:02 <zodbot> mhroncok: churchyard 'Miro HronĨok' <mhroncok@redhat.com>
15:06:04 * mhroncok rolls
15:06:23 <mattdm> hello!
15:06:35 <bcotton> ohai
15:06:45 <bcotton> #topic Nominated bugs
15:06:54 <bcotton> #info 1 nominated bugs
15:07:04 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
15:07:08 <bcotton> #topic Fibocom L850 is not detected in the system
15:07:13 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1938462
15:07:44 <bcotton> i didn't realize cellular modems were still a thing people used!
15:07:54 <mattdm> Ok, so.... I think this is pretty clearly not something we want to accept as a prioritized bug
15:08:15 <mattdm> bcotton: yes, it's actually one of the top things people ask about about the Lenovo systems with Fedora Workstation
15:08:55 <mhroncok> bcotton: an LTE modem? sure they do
15:09:16 <mattdm> I guess: a lot of cell  providers do not offer plans with tethering, or weirdly offer cheaper plans for devices than for phones
15:09:25 <mattdm> plus tetherering with two devices is a bit of a hassle.
15:09:27 * bcotton assumed everyone just used tethering on the mobile phone. consider me corrected
15:09:33 <mattdm> So anyway, yes this is a thing. But...
15:09:40 <mhroncok> the data is so cheap that you don't want to bother with tehthering
15:09:44 <mhroncok> *tethering
15:09:51 <mhroncok> you just have an always nline laptop
15:09:54 <mattdm> 1) I don't think this is a regression. I think it's just hardware that doesn't have enablement.
15:09:55 <mhroncok> *online
15:10:20 <mattdm> (and we don't generally do hardware enablement, although we have interested people who work upstream to do it)
15:10:40 <mhroncok> could this be prioritized over at Lenovo instead? do we have sstrings to pull?
15:10:49 <mattdm> 2) While this *is* a thing, it is still _somewhat_ obscure. It'd be worse if it were wifi.
15:11:00 <bcotton> yeah, i'm not seeing a compelling argument for prioritizing it in Fedora
15:11:16 <mattdm> ... that is, we don't see it affecting thousands of people.
15:11:33 <mattdm> 3) It doesn't seem like other avenues have been exhausted -- this got tagged as prioritized right away.
15:11:41 <mhroncok> 3) ack
15:11:55 <mattdm> So, yeah, I do think referring this to lenovo is the best thing.
15:11:57 <mhroncok> about 2) I am not sure
15:12:26 <mattdm> Lenovo is _definitely_ already aware of this, but I'm quite sure that they won't fix it for existing models.
15:12:40 <mattdm> Their method is to make sure their component vendors provide support going forward.
15:13:05 <mattdm> WWAN in particular is difficult because of regulatory concerns and a general hostility towards open source in that area.
15:13:18 <mattdm> (In other words, some of the same difficulties as with Fedora-on-phones.)
15:14:01 <mattdm> I suggest thanking them for the report, and saying that we don't really have the ability to do anything about this directly and referring them to https://forums.lenovo.com/t5/Fedora/bd-p/lx04_en
15:14:32 <bcotton> proposed #agreed 193862 - Rejected as a prioritized bug as hardware enablement is generally not a qualifier for prioritized bug status and the effect is not widespread
15:14:40 <mhroncok> ack
15:14:46 <bcotton> mattdm: ack to the link
15:14:55 <mattdm> ack
15:15:39 <bcotton> #agreed 193862 - Rejected as a prioritized bug as hardware enablement is generally not a qualifier for prioritized bug status and the effect is not widespread
15:16:40 <bcotton> #topic Accepted bugs
15:16:46 <bcotton> #info 0 Accepted bugs
15:16:54 <mhroncok> qo/
15:16:56 <mhroncok> \o/
15:17:10 <bcotton> #topic Prioritized bugs fixed from last meeting
15:17:14 <mattdm> Everything is perfect!
15:17:15 <bcotton> Just a quick review to remind ourselves that this process works sometimes
15:17:21 <bcotton> #info BASH_FUNC environment variables reigning havoc and it just keeps getting worse
15:17:26 <bcotton> * #info BASH_FUNC environment variables reigning havoc and it just keeps getting worse
15:17:41 <bcotton> #info BASH_FUNC environment variables reigning havoc and it just keeps getting worse
15:17:44 <bcotton> tadaa
15:17:55 <bcotton> #info firefox exposes private libraries in Provides
15:18:01 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1582116
15:18:11 <bcotton> #topic Next meeting
15:18:44 <bcotton> #info We will meet again on Wednesday 7 April at 1500 UTC in #fedora-meeting-1, apparently
15:18:58 <bcotton> #topic Open floor
15:19:01 <bcotton> anything else?
15:19:25 <mattdm> I have nothing :)
15:20:04 <bcotton> okay then!
15:20:17 <bcotton> thanks mattdm and mhroncok !
15:20:19 <bcotton> #endmeeting