15:00:03 <bcotton> #startmeeting Prioritized bugs and issues
15:00:03 <zodbot> Meeting started Wed May 19 15:00:03 2021 UTC.
15:00:03 <zodbot> This meeting is logged and archived in a public location.
15:00:03 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:03 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:00:15 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:15 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:20 <bcotton> #topic Purpose of this meeting
15:00:29 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:00:34 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:00:40 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
15:00:46 <bcotton> #topic Roll Call
15:00:58 <siddharthvipul> .hello siddharthvipul1
15:00:59 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
15:01:03 <frantisekz> .hello2
15:01:04 <zodbot> frantisekz: frantisekz 'FrantiĊĦek Zatloukal' <fzatlouk@redhat.com>
15:01:09 <tablepc> .hello2
15:01:10 <andi89gi> hey
15:01:13 <zodbot> tablepc: tablepc 'Pat Kelly' <pmkellly@frontier.com>
15:01:21 <bittin> .hello bittin
15:01:22 <zodbot> bittin: bittin 'Luna Jernberg' <droidbittin@gmail.com>
15:01:31 <tablepc> Greetings and spendiporus Salutations! I hope you're all having a Grand and Glorious Day!
15:01:38 <bcotton> this may be the most well-attended prioritized bugs meeting of all time
15:01:48 <siddharthvipul> bcotton: you are welcome :P
15:01:57 <bcotton> certainly in the 35 months i've been in this seat
15:02:06 <bcotton> #chair siddharthvipul
15:02:06 <zodbot> Current chairs: bcotton siddharthvipul
15:02:31 <mattdm> hello!
15:02:46 <bittin> heh i am pretty tired, but decided i can stick around and read as i am not really doing anything
15:02:49 <bittin> hey
15:03:03 <andi89gi> bittin: hey
15:03:26 <bcotton> let's get this starty parted
15:03:33 <bcotton> #topic Nominated bugs
15:03:44 <bcotton> #info 2 nominated bugs
15:03:48 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
15:03:54 <bcotton> #topic Firewalld Panel Applet not working
15:04:00 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1791860
15:04:06 <bcotton> mattdm was going to check with firewalld maintainers and get an idea of their plans
15:04:25 <mattdm> mattdm failed to do that
15:04:44 <mattdm> no wait, I did
15:05:04 <bcotton> i was going to say...i vaguely remember being copied on that discussion
15:05:07 <mattdm> basically there is one person with < 50% of time
15:05:16 <mattdm> what I failed to do was schedule the followup meeting.
15:05:24 <mattdm> which i will do now thanks for the reminder :)
15:05:57 <bcotton> #action mattdm to schedule followup meeting for firewalld panel applet
15:06:57 <bcotton> should we wait until next time to make a decision then?
15:07:03 <mattdm> yes.
15:07:06 <bcotton> okay
15:07:16 <bcotton> #info we'll defer decision on this again
15:07:20 <bittin> updated the bug
15:07:24 <bcotton> but next time, we're going to decide one way or another :-)
15:07:54 <bcotton> #topic Akonadi does not start due to DB failure
15:07:57 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1953675
15:08:23 <bcotton> so this one is sort of a two-parter. the root cause is that the DB isn't shutting down cleanly. it's just that in F34 we notice it now
15:09:09 <mhroncok> bstinson: I am here, but I am quite in the middle of something else
15:09:10 <bcotton> because of a version change in mariadb
15:09:24 <mhroncok> bstinson: sorry
15:09:26 <mhroncok> bcotton: ^
15:10:12 <bcotton> welcome mhroncok
15:10:22 <mattdm> This looks like a KDE thing?
15:10:30 <bittin> it is
15:10:31 <bcotton> yeah
15:11:46 <bcotton> i'm inclined to +1 it and let the KDE SIG figure it out
15:11:54 <bcotton> but also, i nominated it, so that's probably not a surprise
15:12:11 <mattdm> ok, +1 to nominating it for KDE SIG attention
15:12:35 <tablepc> Just curious, what's a PIM db used for in KDE?
15:13:10 <bcotton> anyone -1 to calling this a prioritized bug?
15:13:23 <bittin> +-0
15:13:27 <frantisekz> yep, +1
15:13:27 <bittin> too unsure to comment
15:14:37 <bcotton> okay, sounds like we're...
15:15:03 <bcotton> #agreed BZ 1953675 is accepted as a prioritized bug
15:15:25 <bcotton> okay, i have to go get my daughter from a school trip. siddharthvipul close us out!
15:15:36 <siddharthvipul> bcotton: :)
15:15:52 <siddharthvipul> bcotton: so we have 1 accepted bug, right?
15:15:55 <tablepc> Have a Happy Day!
15:16:02 <bittin> ame to all of you
15:16:04 <bittin> same
15:17:12 <siddharthvipul> #topic Next meeting
15:17:14 <siddharthvipul> #info We will meet again on 2 June at 1500 UTC in #fedora-meeting-1
15:17:20 <mattdm> sounds good :)
15:17:40 <bittin> sounds great
15:17:40 <siddharthvipul> do we have anything to highlight? if not, we are good to close the meeting
15:17:55 <siddharthvipul> bcotton: thank you for the heavy lifting :)
15:20:26 <siddharthvipul> okay, closing meeting! thank you everyone
15:20:30 <siddharthvipul> #endmeeting