#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:14 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:30:18)
  2. Action items from last meeting (jlebon, 16:34:02)
    1. dustymabe added butane config in https://github.com/coreos/fedora-coreos-tracker/issues/840#issuecomment-859094939 (jlebon, 16:35:16)

  3. 2021: Revisit SwapOnZram (jlebon, 16:37:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/859 (jlebon, 16:37:04)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/840#issuecomment-859094939 is what Dusty wants me to test out this week. (jdoss, 16:45:07)

  4. New Package Request: NetworkManager-wifi (jlebon, 16:48:57)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/862 (jlebon, 16:49:03)
    2. AGREED: we will document how to layer in WiFi packages for installations that need them (bgilbert, 17:05:15)
    3. Support converting the live ISO into a minimal live ISO (jlebon, 17:06:06)
    4. https://github.com/coreos/fedora-coreos-tracker/issues/868 (jlebon, 17:06:12)
    5. https://github.com/coreos/coreos-installer/pull/559 (jlebon, 17:06:21)

  5. Support converting the live ISO into a minimal live ISO (bgilbert, 17:17:48)
  6. Open Floor (jlebon, 17:27:39)


Meeting ended at 17:32:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jlebon (99)
  2. bgilbert (57)
  3. jdoss (27)
  4. zodbot (24)
  5. jaimelm (21)
  6. walters (15)
  7. lucab (10)
  8. jbrooks (8)
  9. darkmuggle (7)
  10. dustymabe (6)
  11. cyberpear (4)
  12. skunkerk (2)
  13. lorbus (1)
  14. 💺 (0)


Generated by MeetBot 0.1.4.