#fedora-meeting-1: fedora_coreos_meeting
Meeting started by jlebon at 16:30:17 UTC
(full logs).
Meeting summary
- roll call (jlebon, 16:30:24)
- Action items from last meeting (jlebon, 16:35:05)
- bgilbert filed
https://github.com/coreos/fedora-coreos-tracker/issues/891
(bgilbert,
16:35:59)
- ACTION: look at the
action items from the previous meeting for F35 CHANGE-related
items (jlebon,
16:36:59)
- Consider referencing GCP metadata service by IP in Ignition/Afterburn (jlebon, 16:38:16)
- https://github.com/coreos/fedora-coreos-tracker/issues/891
(jlebon,
16:38:19)
- AGREED: we will
switch Ignition and Afterburn to contact the GCP metadata service by
IP instead of hostname, unless we receive significant information to
the contrary by next week (bgilbert,
16:51:03)
- /boot/ignition/config.ign permissions 0644 to 0600 (jlebon, 16:51:41)
- https://github.com/coreos/fedora-coreos-tracker/issues/889
(jlebon,
16:51:46)
- https://github.com/coreos/fedora-coreos-docs/issues/306
(travier,
16:58:00)
- https://github.com/coreos/fedora-coreos-docs/issues/272
(bgilbert,
16:59:05)
- AGREED: we will
change firstboot-complete to delete /boot/ignition/config.ign. we
will also add a systemd service that removes
/boot/ignition/config.ign on existing nodes, and ship that service
until after the next barrier release. in parallel, we will change
coreos-installer to write /boot/ignition/config.ign with mode
0600. (bgilbert,
17:12:06)
- ACTION: bgilbert to
learn the difference between #agreed and #action (bgilbert,
17:19:54)
- AGREED: we will post
to coreos-status about /etc mode bits and config.ign mode bits,
timing to be determined (bgilbert,
17:19:59)
- Open Floor (jlebon, 17:21:08)
- https://github.com/travier/fedora-coreos-nomad
> Nomad on top of FCOS demo here (travier,
17:25:16)
Meeting ended at 17:29:11 UTC
(full logs).
Action items
- look at the action items from the previous meeting for F35 CHANGE-related items
- bgilbert to learn the difference between #agreed and #action
Action items, by person
- bgilbert
- bgilbert to learn the difference between #agreed and #action
People present (lines said)
- jlebon (81)
- bgilbert (79)
- travier (37)
- jaimelm (28)
- zodbot (21)
- darkmuggle (18)
- lucab (17)
- lorbus (1)
- jbrooks (1)
Generated by MeetBot 0.1.4.