#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:27:53 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:27:59)
- Action items from last meeting (dustymabe, 16:34:21)
- ACTION: dustymabe to
write docs for rpi4 including updating eeprom (dustymabe,
16:34:53)
- F35: CHANGE: More flexible use of SSSD fast cache for local users (dustymabe, 16:35:17)
- https://github.com/coreos/fedora-coreos-tracker/issues/875
(dustymabe,
16:35:23)
- https://github.com/coreos/fedora-coreos-tracker/issues/875#issuecomment-952867863
(dustymabe,
16:36:07)
- the report by travier indicates we shouldn't
have any issues with the "More flexible use of SSSD fast cache for
local users" change (dustymabe,
16:38:01)
- Handle re-invocations of coreos-installer on a new disk (dustymabe, 16:38:22)
- https://github.com/coreos/fedora-coreos-tracker/issues/976
(dustymabe,
16:38:27)
- AGREED: we will look
for multiple boot filesystems at the start and end of the initramfs
and fail if detected. we will add a stamp file to the bootfs to
ensure 1:1 binding between bootfs and rootfs. (jlebon,
17:01:42)
- Open Floor (dustymabe, 17:03:52)
- reminder about the FCOS release process
surrounding Major Fedora Linux GA
https://github.com/coreos/fedora-coreos-tracker/blob/main/Design.md#major-fedora-version-rebases
(dustymabe,
17:07:15)
- https://github.com/coreos/fedora-coreos-tracker/issues/998
is so cool (jdoss,
17:10:35)
- we will have a video meeting next week Nov 3rd.
(dustymabe,
17:19:38)
- the fedora coreos meetings stick with UTC time.
Regardless of what happens in your local TZ, we'll be here at 16:30
UTC (dustymabe,
17:21:05)
Meeting ended at 17:22:05 UTC
(full logs).
Action items
- dustymabe to write docs for rpi4 including updating eeprom
Action items, by person
- dustymabe
- dustymabe to write docs for rpi4 including updating eeprom
People present (lines said)
- dustymabe (82)
- jlebon (36)
- zodbot (28)
- jdoss (16)
- travier (11)
- walters (8)
- lucab (7)
- bgilbert (6)
- jaimelm (5)
- miabbott (4)
- copperi[m]1 (3)
- lorbus (2)
- ravanelli (1)
- jmarrero (1)
- jbrooks (1)
- saqali (1)
- gursewak_ (0)
Generated by MeetBot 0.3.