15:04:59 <bcotton> #startmeeting Prioritized bugs and issues
15:04:59 <zodbot> Meeting started Wed Nov  3 15:04:59 2021 UTC.
15:04:59 <zodbot> This meeting is logged and archived in a public location.
15:04:59 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:04:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:59 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:05:10 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:05:10 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:05:15 <bcotton> #topic Purpose of this meeting
15:05:21 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:05:32 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:05:34 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
15:05:38 <bcotton> #topic Roll Call
15:06:13 * mattdm uploaded an image: (451KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/fc2c06695224f6c8c00abadd21b4eab707e63b39/image.png >
15:06:16 <bcotton> i know mattdm is here because he woke me from my reverie to actually run the meeting this time
15:06:44 <mattdm> yes :)
15:07:54 <mattdm> so I guess just us?
15:08:02 <mattdm> timezone change in europe wheeee
15:08:09 <bcotton> #topic Nominated bugs
15:08:09 <bcotton> #info 1 nominated bugs
15:08:12 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
15:08:33 <mattdm> wow matrix does not like that URL :(
15:08:42 <bcotton> (i really wish element would not use the underscores in the URL as a formatting markup)
15:08:49 <bcotton> heh, yes
15:08:49 <bcotton> #info gnome-shell: gnome-shell killed by SIGSEGV
15:08:55 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1960938
15:10:02 <bcotton> i dunno about this one. doesn't seem to affect functionality, it's just kinda ugly
15:10:46 <mattdm> If it's highly-reproducible still seems like a good candidate
15:11:02 <mattdm> kinda ugly × very visible = bad
15:11:57 <mattdm> I don't understand how the retrace server decides to aggregate things
15:12:12 <mattdm> that bug links to https://retrace.fedoraproject.org/faf/reports/82253/
15:12:17 <mattdm> is that really all the same issue?
15:14:07 <bcotton> yeah. i don't see a bunch of "Similar problem" comments in the BZ either
15:14:34 <bcotton> but given abrt calls it "anonymous function" i'm guessing it's a catch-all?
15:14:49 <mattdm> yeah maybe.
15:16:26 * bcotton searches BZ
15:16:39 <mattdm> but anyway, if it's easily reproduced we should pass it on to the gnome team
15:17:12 <bcotton> you use gnome, do you see this?
15:17:27 <mattdm> I rarely log out and log in again... if I log out, I'm rebooting.
15:17:48 <mattdm> I can try. Hold on though I'm going to do it on my laptop in the other room because, you know, it'd be annoying to do it here. BRB
15:18:29 * bcotton plays hold music
15:19:16 <mattdm> nope.
15:19:31 <mattdm> although i do get "authentication required" and some whining about my keyring
15:19:35 <mattdm> but that's clearly a different issue
15:20:47 <mattdm> So... proposal: "We're evaluating this a prioritized bug and can't reproduce. We need more information. A clear reproducer and some evidence that this is widespread. Also, is there an upstream GNOME bug?"
15:22:58 <bcotton> to put that into zodbot-appeasing form: #agreed We'll re-evaluate at the next meeting because we need more information. Specifically, a clear reproducer, evidence that it is widespread, and an upstream bug (if any)
15:23:59 <mattdm> +1
15:24:17 <bcotton> #agreed We'll re-evaluate at the next meeting because we need more information. Specifically, a clear reproducer, evidence that it is widespread, and an upstream bug (if any)
15:24:39 <bcotton> #topic Accepted bugs
15:24:45 <bcotton> #info 0 accepted bugs
15:24:49 <mattdm> it's easy to agree with two people.
15:25:01 <bcotton> you'd think that
15:25:08 <mattdm> although we have no one to break ties :)
15:25:33 <bcotton> well i didn't #chair you, so i get to break ties by default :-D
15:25:35 <bcotton> #topic Next meeting
15:26:06 <mattdm> fair
15:26:11 <bcotton> #info We will meet again on 17 November at 1600 UTC in #fedora-meeting-1
15:26:28 <mattdm> i have a topic, too. do we have a place in this meeting for random related topics?
15:26:40 <bcotton> sure!
15:26:44 <mattdm> is it now?
15:26:50 <bcotton> it is
15:26:56 <mattdm> yay!
15:27:06 <mattdm> i can't change the topic, though, Mr. Chair
15:27:25 <bcotton> fiiiiiiiiine
15:27:27 <bcotton> #chair mattdm
15:27:27 <zodbot> Current chairs: bcotton mattdm
15:27:28 <mattdm> the topic is: common bugs, with a specific and general case :)
15:27:38 <mattdm> #topic the pipewire sound bug
15:28:07 <mattdm> This is the winner for this release's common bugs, based on anecdotal evidence from social media and ask fedora and even magazine article comments. lots of people hitting it.
15:28:13 <mattdm> Should we do something about that?
15:28:50 <mattdm> ^ non-rhetorical question :)
15:29:05 <bcotton> #link https://fedoraproject.org/wiki/Common_F35_bugs#No_sound_after_upgrade
15:29:14 <mattdm> Like, should we have a path from common bugs to prioritized bugs?
15:30:43 <bcotton> beyond "someone nominates it as a prioritized bug"?
15:31:07 <mattdm> yeah. should we have some step where we review common bugs and nominate them, I guess.
15:31:55 <bcotton> i suppose it wouldn't hurt to add a "want to last-minute nominate any of these" to the start of the meeting?
15:32:50 <mattdm> to add complication, that's probably a step that should exist: in the meeting before the release, and maybe two meetings after.
15:34:05 <bcotton> i'd just put it in every meeting
15:34:15 <mattdm> ok let's try it
15:34:18 <bcotton> commonbugs can be added post-release (although don't usually in practice)
15:34:35 <bcotton> #agreed We'll review the Common Bugs lists for supported releases at the start of meetings
15:34:50 <mattdm> #topic spicy take on moving common bugs page from the wiki to discourse
15:35:18 <mattdm> Okay, so, here's the more general. And, just so cards are on the table:
15:35:18 <mattdm> * I do, in fact, hate the wiki
15:35:18 <mattdm> * I do, in fact, love discourse and want to marry it
15:35:27 <bcotton> That's out of scope for this meeting
15:35:45 <mattdm> okay. end meeting and i'll talk about it somewhere else.
15:35:50 <mattdm> :)
15:36:14 <bcotton> the test list is probably the best place to discuss it. i will have opinions
15:36:18 <bcotton> #endmeeting