#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:28:23 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:28:27)
- Action items from last meeting (dustymabe, 16:34:40)
- meetings over the next few weeks (dustymabe, 16:35:22)
- we won't hold our Wednesday meeting on 12/22/21
and 12/29/21. (dustymabe,
16:35:27)
- networking: consider the effects of BOOTIF kernel argument on nm-initrd-generator (dustymabe, 16:37:45)
- https://github.com/coreos/fedora-coreos-tracker/issues/1048
(dustymabe,
16:37:52)
- Fedora CoreOS images should support discoverable partitions (dustymabe, 16:44:10)
- https://github.com/coreos/fedora-coreos-tracker/issues/1038
(dustymabe,
16:44:14)
- https://github.com/coreos/coreos-assembler/blob/main/src/create_disk.sh#L126-L171
(dustymabe,
16:52:00)
- AGREED: While we
don't see a lot of immediate value in changing the partition type
UUIDs we don't currently know of anything consuming the ones we do
set. Switching them to match the Discoverable Partitions
Specification is not something we're opposed to and may be worth it
if other tools start to use this information when inspecting disk
images. We need to consult for more expertise on (dustymabe,
17:12:15)
- Add AWS Systems Manager parameters for Fedora CoreOS images (dustymabe, 17:12:33)
- https://github.com/coreos/fedora-coreos-tracker/issues/636
(dustymabe,
17:12:38)
- AGREED: This sounds
like a nice addition to our offering. (dustymabe,
17:26:04)
- Open Floor (dustymabe, 17:26:11)
Meeting ended at 17:35:14 UTC
(full logs).
Action items
- (none)
People present (lines said)
- dustymabe (101)
- jlebon (38)
- zodbot (22)
- nemric (16)
- lucab (13)
- travier (4)
- saqali (2)
- jmarrero (1)
- skunkerk (1)
- walters (1)
- miabbott (1)
- ravanelli (1)
Generated by MeetBot 0.4.