15:00:12 <bcotton> #startmeeting Prioritized bugs and issues
15:00:12 <zodbot> Meeting started Wed Aug 25 15:00:12 2021 UTC.
15:00:12 <zodbot> This meeting is logged and archived in a public location.
15:00:12 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:12 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:00:21 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:21 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:22 <bcotton> #topic Purpose of this meeting
15:00:27 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:00:34 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:00:39 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
15:00:45 <bcotton> #topic Roll Call
15:01:21 <mattdm> hi bcotton!
15:01:24 <mattdm> fancy meeting you here!
15:01:32 <bcotton> well hello there, mattdm!
15:02:06 <mattdm> how are the Priorities this week?
15:02:14 <bcotton> buggy?
15:02:24 <mattdm> fair
15:04:52 <bcotton> okay, let's do this, i guess
15:04:53 <bcotton> #topic Nominated bugs
15:05:01 <bcotton> #info 1 nominated bugs
15:05:10 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
15:05:17 <bcotton> #topic please revert hard requirement on grubby
15:05:24 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1988459
15:06:15 <bcotton> #info a fix is pending (kexec-tools-2.0.22-6.fc35)
15:06:24 <mattdm> this seems already in hand?
15:06:42 <bcotton> indeed
15:06:56 <mattdm> problem solved!
15:07:00 <bcotton> i propose we grant prioritized status just in case, but consider it basically done
15:08:29 <mattdm> sure. gives us an easy prioritized win too :)
15:08:36 <bcotton> #agreed 1988459 is accepted as a Prioritized Bug
15:08:51 <bcotton> #topic Accepted bugs
15:08:59 <bcotton> #info 2 accepted bugs
15:09:14 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
15:09:21 <bcotton> #topic Akonadi does not start due to DB failure
15:09:28 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1953675
15:10:18 <bcotton> so this one feels like it may never get fixed
15:10:47 <mattdm> proposal drop kde from fedora
15:11:12 * bcotton pulls the handle on the Halon system
15:12:13 <mattdm> Is this a one-time thing due to a particular upgrade situation?
15:12:22 <bcotton> it seems like it
15:12:35 <bcotton> or at least, it won't keep happening until the next time it does
15:12:41 <mattdm> Because I'm inclined at this point to just document it, and suggest to upstream to please make a better path next time?
15:13:46 <bcotton> yeah, i think so
15:14:23 <mattdm> I'm not sure how to formalize that suggestion :)
15:14:42 <bcotton> yeah, i'm trying to come up with wording that's not just "🤷"
15:15:26 <bcotton> proposed #agreed BZ 1953675 is removed as a prioritized bug. The cause is sufficiently unknown and mitigation too complex to fix downstream. This should be handled more robustly upstream.
15:15:47 <mattdm> +1
15:16:09 <mattdm> maybe also suggest adding it to Common Bugs?
15:16:09 <bcotton> #agreed BZ 1953675 is removed as a Prioritized Bug. The cause is sufficiently unknown and mitigation too complex to fix downstream. This should be handled more robustly upstream.
15:16:21 <mattdm> that doesn't need to be part of the formal part. :)
15:16:23 <bcotton> i believe it already is
15:16:28 <mattdm> ok then :)
15:16:46 <bcotton> #topic SELinux is preventing gnome-session-c from 'write' accesses on the sock_file dbus-7hye6voX3Y.
15:16:54 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1949712
15:17:34 <bcotton> so previously we talked about making this a blocker, but it's been pointed out that the criterion in question is for graphical alerts, not journal entries
15:18:41 * mattdm reading
15:19:55 <mattdm> hmmm that last-linked bug does not seem to be related?
15:20:51 <bcotton> i agree
15:22:01 <mattdm> so anyway on the main thing -- accept as priorized, ping the selinux maintainers?
15:22:20 <bcotton> it's already accepted, so let's do that second part
15:22:35 <bcotton> #action mattdm to ping the selinux maintainers
15:23:14 <mattdm> ok :)
15:23:29 <bcotton> #topic Next meeting
15:23:37 <bcotton> #info We will meet again on 8 September at 1500 UTC in #fedora-meeting-1
15:23:40 <bcotton> September?! wow
15:24:07 <bcotton> anything else for this time?
15:24:48 <mattdm> not from me
15:24:53 <mattdm> i'll go do that #action now
15:24:55 <mattdm> thanks bcotton!
15:25:03 <bcotton> hooray!
15:25:06 <bcotton> #endmeeting