#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:30:22 UTC (full logs).

Meeting summary

  1. Action items from last meeting (jlebon, 16:34:48)
    1. dustymabe opened https://github.com/coreos/fedora-coreos-tracker/issues/932 (jlebon, 16:35:16)
    2. dustymabe opened https://github.com/coreos/fedora-coreos-tracker/issues/933 (jlebon, 16:35:22)

  2. IBM Cloud image variant should be 120GB (jlebon, 16:37:55)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/931 (jlebon, 16:37:59)

  3. tracker: Fedora 35 changes considerations (jlebon, 16:48:07)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/856 (jlebon, 16:48:11)
    2. currently of all the self-contained changes, only "Libvirt Modular Daemons" and "Optimal LUKS Encryption Sector Size" deserve closer investigation (jlebon, 16:56:36)
    3. ACTION: jlebon will open a ticket and look for volunteers to investigate "Optimal LUKS Encryption Sector Size" (jlebon, 16:57:17)
    4. ACTION: jlebon will open a ticket and look for volunteers to investigate "Libvirt Modular Daemons" (jlebon, 16:57:28)

  4. Support cloud-specific grub fragments (jlebon, 16:59:11)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/110 (jlebon, 16:59:14)
    2. AGREED: we will pursue a static approach to cloud-specific bootloader configs, where grub commands and kargs are templated at image build time and by coreos-installer install --platform at install time. (bgilbert, 17:18:24)

  5. Consider disabling emergency shell timeout and reboot if an error is hit in the initramfs on first boot (jlebon, 17:18:56)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/928 (jlebon, 17:18:59)
    2. AGREED: we will disable the automatic reboot timeout upon hitting emergency.target in the initramfs on first boot (jlebon, 17:32:46)

  6. open floor (jlebon, 17:33:03)


Meeting ended at 17:34:59 UTC (full logs).

Action items

  1. jlebon will open a ticket and look for volunteers to investigate "Optimal LUKS Encryption Sector Size"
  2. jlebon will open a ticket and look for volunteers to investigate "Libvirt Modular Daemons"


Action items, by person

  1. jlebon
    1. jlebon will open a ticket and look for volunteers to investigate "Optimal LUKS Encryption Sector Size"
    2. jlebon will open a ticket and look for volunteers to investigate "Libvirt Modular Daemons"


People present (lines said)

  1. jlebon (95)
  2. bgilbert (47)
  3. dustymabe (22)
  4. zodbot (21)
  5. jaimelm (20)
  6. travier (14)
  7. jeffnowicki (10)
  8. walters (6)
  9. lucab (4)
  10. davdunc (4)
  11. vandercool (3)
  12. skunkerk (2)
  13. miabbott (2)
  14. copperi (1)
  15. jbrooks (1)


Generated by MeetBot 0.3.