#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:30 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:33)
  2. Action items from last meeting (dustymabe, 16:36:53)
    1. jlebon opened #936 and #935 (dustymabe, 16:37:21)

  3. meeting items (dustymabe, 16:37:48)
  4. Stale UEFI boot entry left behind after reprovisioning (dustymabe, 16:38:44)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/946 (dustymabe, 16:38:49)
    2. https://github.com/rhboot/shim/blob/main/README.fallback (walters, 16:49:38)
    3. AGREED: we'll drop the shim fallback .CSV file (/boot/efi/EFI/fedora/*.CSV) OR pick up a new shim subpackage which does the same, which will prevent the creation of a new UEFI boot entry (variable stored in nvram/flash) every time FCOS is reprovisioned (dustymabe, 17:08:28)

  5. support package overlays in live boot environments (dustymabe, 17:10:57)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/941 (dustymabe, 17:11:02)

  6. tracker: Fedora 35 changes considerations (dustymabe, 17:21:06)
    1. https://github.com/coreos/fedora-coreos-tracker/issues?q=is%3Aissue+is%3Aopen+label%3AF35-changes (dustymabe, 17:21:10)
    2. ACTION: jaimelm to write documentation on fedora-third-party rpm for our FAQ (dustymabe, 17:35:44)
    3. AGREED: we don't plan to ship the fedora-third-party package because the desired use is that people run software in podman or docker containers and not install extra packages on the host (dustymabe, 17:35:52)

  7. open floor (dustymabe, 17:35:59)
    1. we're trying really hard to ship aarch64 artifacts in next week's round of releases (dustymabe, 17:36:30)


Meeting ended at 17:38:31 UTC (full logs).

Action items

  1. jaimelm to write documentation on fedora-third-party rpm for our FAQ


Action items, by person

  1. jaimelm
    1. jaimelm to write documentation on fedora-third-party rpm for our FAQ


People present (lines said)

  1. dustymabe (113)
  2. bgilbert (44)
  3. jaimelm (36)
  4. walters (31)
  5. travier (28)
  6. pjones (22)
  7. zodbot (21)
  8. anthr76[m] (4)
  9. davdunc (2)
  10. miabbott (2)
  11. skunkerk (1)
  12. jaimelm_ (1)
  13. jcajka (1)


Generated by MeetBot 0.3.