#fedora-meeting-1: fpc
Meeting started by geppetto at 17:00:36 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 17:00:36)
- Schedule (geppetto, 17:04:32)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/MTQIZVQWXXBTE2GCN2J2RTH3CNXPFGYN/
(geppetto,
17:04:36)
- #1144 Weak dependencies on subpackages MUST NOT be fully versioned (geppetto, 17:06:42)
- ACTION: mhroncok
mention this is to please dnf (mhroncok,
17:13:41)
- ACTION: mhroncok to
explain when conflicts need to be added (mhroncok,
17:13:54)
- ACTION: mhroncok 🚢
it (geppetto,
17:20:24)
- #1124 clarifications for Rust Naming and Versioning guidelines (geppetto, 17:20:44)
- #1152 Add BLAS/LAPACK guidelines (geppetto, 17:24:34)
- Open Floor (geppetto, 17:38:08)
Meeting ended at 18:10:02 UTC
(full logs).
Action items
- mhroncok mention this is to please dnf
- mhroncok to explain when conflicts need to be added
- mhroncok 🚢 it
Action items, by person
- mhroncok
- mhroncok mention this is to please dnf
- mhroncok to explain when conflicts need to be added
- mhroncok 🚢 it
People present (lines said)
- geppetto (63)
- mhroncok (62)
- decathorpe (35)
- carlwgeorge (26)
- tibbs (23)
- zodbot (14)
- GwynCieslasheher (14)
Generated by MeetBot 0.4.