#fedora-meeting-1: docs
Meeting started by bcotton at 18:30:25 UTC
(full logs).
Meeting summary
- Hellos and introductions (bcotton, 18:30:33)
- Why are we here? (bcotton, 18:34:08)
- This is a weekly meeting for contributors to
Fedora and CentOS documentation (bcotton,
18:34:35)
- https://discussion.fedoraproject.org/t/fedora-and-centos-docs-revitalization/36353/
(bcotton,
18:34:45)
- The intent of this meeting is to have a time
for coordination and collaboration. We want to have most decisions
happen asynchronously (bcotton,
18:35:38)
- It also helps show potential contributors that
we are an active, organized group, and gives them a place to come
introduce themselves (bcotton,
18:36:10)
- Upcoming work (bcotton, 18:38:24)
- idea: redesign of home page (pboy) (bcotton,
18:42:44)
- idea: reviewing
https://docs.fedoraproject.org/en-US/fedora-docs/ (cgranell)
(bcotton,
18:43:21)
- Getting rid of the old pre-Antora docs
(pbokoc) (bcotton,
18:44:49)
- https://discussion.fedoraproject.org/t/hey-docs-team-i-need-a-volunteer-to-drive-the-removal-of-old-docs/35946
(bcotton,
18:45:26)
- ACTION: pbokoc to
cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin
guide (bcotton,
18:48:23)
- idea: move to GitLab (ryanlerch) (bcotton,
18:49:00)
- https://pagure.io/fedora-docs/taiga-docs/pull-request/1
(darknao,
18:49:22)
- idea: Get anaconda to stop using F25 install
guide sources for built-in help (pbokoc) (bcotton,
18:54:18)
- Docs CI (darknao) (bcotton,
18:58:21)
- Switch all default branches to main
(pbokoc) (bcotton,
18:59:37)
- idea: simplify the docs build pipeline
(darknao) (bcotton,
19:04:17)
- Team operation (bcotton, 19:05:10)
- ACTION: bcotton to
post ideas for decision-making to a Discussion thread (bcotton,
19:09:11)
Meeting ended at 19:32:06 UTC
(full logs).
Action items
- pbokoc to cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin guide
- bcotton to post ideas for decision-making to a Discussion thread
Action items, by person
- bcotton
- bcotton to post ideas for decision-making to a Discussion thread
- pbokoc
- pbokoc to cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin guide
People present (lines said)
- bcotton (61)
- pbokoc (25)
- darknao (23)
- zodbot (16)
- pboy (12)
- shaunm[m] (12)
- mroche (10)
- copperi[m] (5)
- cgranell[m] (5)
- misc (1)
Generated by MeetBot 0.4.