18:30:15 <bcotton> #startmeeting docs
18:30:15 <zodbot> Meeting started Wed Mar 16 18:30:15 2022 UTC.
18:30:15 <zodbot> This meeting is logged and archived in a public location.
18:30:15 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
18:30:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:15 <zodbot> The meeting name has been set to 'docs'
18:30:23 <bcotton> #topic Roll call
18:30:57 <darknao> .hi
18:30:57 <pboy> .hello2
18:30:59 <zodbot> darknao: darknao 'Francois Andrieu' <darknao@drkn.ninja>
18:31:02 <zodbot> pboy: pboy 'Peter Boy' <pboy@uni-bremen.de>
18:31:12 <shaunm[m]> .hello shaunm
18:31:13 <zodbot> shaunm[m]: shaunm 'Shaun McCance' <shaunm@gnome.org>
18:31:16 <bcotton> hello hello
18:31:30 <bcotton> #chair darknao pboy shaunm
18:31:30 <zodbot> Current chairs: bcotton darknao pboy shaunm
18:33:28 <bcotton> #topic Agenda
18:33:28 <bcotton> #info Review action items
18:33:28 <bcotton> #info Content plan
18:33:28 <bcotton> #info PR #23 (Adding the Fedora Gaming page)
18:33:41 <bcotton> #topic Announcements
18:33:41 <bcotton> #info F35 Beta is targeted for 2022-03-22
18:33:41 <bcotton> but there's a good chance we'll end up pushing it back a week
18:33:50 <bcotton> anyone else have anything announcement-y?
18:34:41 <bcotton> #topic Previous action items
18:34:48 <bcotton> #info pbokoc was to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9
18:35:05 <bcotton> #info Petr said he wasn't able to get to it this week
18:35:14 <bcotton> #action pbokoc to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9
18:35:28 <bcotton> #topic Content plan
18:35:28 <bcotton> #link https://discussion.fedoraproject.org/t/proposal-of-an-umbrella-plan-for-content/37161
18:35:50 <bcotton> so we seem to have a general consensus to the broad plan that pboy came up with... how do we put that into action?
18:36:28 <pboy> Maybe we start as a PoC with installation guide?
18:37:14 <pboy> I could make a more detailed proposal for that, something like a TOC for a Anaconda reference guide and the other bits.
18:37:27 <bcotton> i think that makes sense
18:38:39 <pboy> I would think we start with replacing the installation guide with a text ala the editions have specific installation procedures and describe it ttemselves, including link
18:38:41 <bcotton> anyone else have thoughts?
18:40:53 <bcotton> #action pboy to start a PoC of the new content plan with the Installation Guide
18:41:34 <bcotton> anything else on this topic?
18:43:13 <bcotton> #topic PR #23 (Adding the Fedora Gaming page)
18:43:13 <bcotton> #link https://pagure.io/fedora-docs/pages/pull-request/23
18:43:23 <bcotton> there's already some discussion on the pull request itself
18:44:07 <pboy> I think the pages under user doc and unter engeneering must not be the same.
18:44:18 <pboy> that an issue for gaming and for iot
18:44:40 <bcotton> yeah, the gaming docs as they are need to be split in to user docs about gaming and docs about the gaming sig
18:44:54 <pboy> yes, same for iot
18:45:12 <bcotton> does anyone disagree?
18:45:49 <pboy> Do not want to praise myself, but server would be a pattern   :-)
18:46:13 <bcotton> :-D
18:46:56 <bcotton> #agreed We think the user-focused gaming docs and the docs about the Gaming SIG should be separated before making any changes to the front page
18:47:08 <bcotton> #action bcotton to comment on the PR
18:47:42 <pboy> what about iot?
18:47:49 <bcotton> Petr also suggested we should talk about the future of the front page in general, but given how few people are here today, i'm not sure that's a productive use of time
18:47:52 <pboy> Do you ask them?
18:48:08 <pboy> I mean iot
18:48:18 <bcotton> #action bcotton to suggest split of user and WG docs to IoT
18:48:45 <bcotton> i will. i'll save that for the week after next when i'll be able to join their meeting and talk about it
18:48:58 <pboy> fine with that
18:49:12 <pboy> regarding the front page, what are our options?
18:49:35 <pboy> I suppose we stick with the tile design for the time beeing?
18:50:05 <bcotton> I'd like to. I agree that it's not particularly good, but I think finding a UX expert to help us is the right answer
18:50:14 <pboy> the website revamp project needs some time, i think
18:50:58 <pboy> But if we exactly know what to publish, it is easier to make a design, I suppose
18:51:22 <bcotton> yeah, i think our problem is more in the curation than the design
18:51:43 <pboy> And the design is not that bad, i think.
18:51:43 <bcotton> Oh! I wonder if that might be a good Outreachy project
18:52:12 <bcotton> maybe we can find someone with library science type skills that could help with the docs content organization more broadly (not just the front pagE)
18:52:16 <pboy> would be nice
18:53:17 <bcotton> cool. i'll look at putting a proposal together
18:53:35 <bcotton> #action bcotton to prepare an Outreachy proposal for docs content curation improvement
18:54:04 <bcotton> anything else on this topic?
18:55:15 <bcotton> #topic Open floor
18:55:39 <bcotton> i have two things
18:55:50 <pboy> What is the status of our housekeeping efforts?
18:55:59 <bcotton> 1. I'm going to be on PTO next week. Any volunteers to chair the meeting?
18:56:15 <bcotton> (that was the second thing)
18:56:26 <bcotton> #help Chair needed for next week's meeting
18:56:48 <bcotton> 2. We should do something with the project review pboy put together
18:56:54 <bcotton> #link https://discussion.fedoraproject.org/t/current-working-projects-review/37487
18:57:09 <bcotton> specifically, I was thinking of creating tickets in the repo for each of them
18:57:26 <bcotton> unless someone has other ideas?
18:57:58 <pboy> bcotton ++
18:58:00 <bcotton> the downside is that Pagure only allows one assignee per issue, but at least that gives us something to track
18:58:12 <bcotton> another option would be a docs page for each of them
18:59:17 <pboy> may be better, we have already a lot of tickets. :-)
18:59:59 <darknao> we also have a workspace on gitlab, maybe we can start using it for this?
19:01:03 <bcotton> darknao: is it ready to use (e.g. with permissions setup, etc)?
19:01:59 <darknao> it's here https://gitlab.com/fedora/docs but I don't have any permissions on it myself
19:01:59 <pboy> (hm, I've still no gitlab account, but some things are probably unavoidable)
19:02:32 <pboy> And I get no access
19:02:44 <pboy> to https://gitlab.com/fedora/docs
19:03:14 <bcotton> darknao: can i #action you to work with infra to get permissions set?
19:03:39 <bcotton> and once that's done, i think the gitlab workspace features are probably the best (or least-worst?) way to track this kind of stuff
19:03:40 <darknao> yes
19:03:51 <pboy> our gitlab space seems to be not public?
19:04:06 <bcotton> #action darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace
19:04:58 <darknao> pboy: I think you need to connect with your fas account to see it
19:05:25 <pboy> OK, but that is not public, or?
19:05:34 <bcotton> it'd be good if we can get it publicly readable
19:06:46 <darknao> the space seems already tagged as Public
19:07:09 <darknao> but you may need an account anyway to access it
19:07:37 <pboy> Regarding chair, I could do it, because we have no Server WG next week. But I think darknao could do it better.
19:07:49 <nirik> scoady was looking into that... it's marked public, but somehow it's not working as we expect.
19:08:07 <darknao> yeah, I think it was supposed to be about backlog next week, so I can chair it
19:08:08 <pboy> darknao. yes, I'm giving in, just another account to care aout
19:08:10 <bcotton> nirik: thanks. is there an infra ticket on that I can follow?
19:08:29 <nirik> no, it was all internal emailing I think. I can poke him about it.
19:08:33 <copperi[m]> pboy: you can use your fas account
19:08:58 <bcotton> nirik: thanks, but not until you're back from PTO :p
19:09:15 <pboy> copperi yes, but is is somehow translated into a gitlab account. Was my first impression
19:09:48 <bcotton> do we have anything else for open floor?
19:10:33 <nirik> bcotton: I am... was only out friday/monday. ;)
19:11:04 <copperi[m]> pboy: use link https://gitlab.com/fedora/docs and sign in.
19:11:42 <copperi[m]> it will guide you
19:13:08 <pboy> I get a strange login screen, have to cancel and then I get the FAS login
19:13:42 <pboy> waiting for confirmation email .....
19:14:10 <copperi[m]> Ben: can you open lock on translations ? https://translate.fedoraproject.org/languages/fi/fedora-docs-l10nfedora-install-guide/ has been locked for a long time.
19:15:49 <bcotton> copperi: if i can, I don't know how
19:16:10 <bcotton> but it sounds like we're done with the meeting, so i'll go ahead and close it
19:16:17 <bcotton> thanks everyone!
19:16:42 <copperi[m]> Thanks ben
19:16:47 <bcotton> #endmeeting