#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton_ at 14:01:50 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton_, 14:02:05)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton_, 14:02:06)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton_, 14:02:08)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton_, 14:02:09)

  2. Roll Call (bcotton_, 14:02:13)
  3. Nominated bugs (bcotton_, 14:06:08)
    1. 5 nominated bugs (bcotton_, 14:06:10)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton_, 14:06:11)

  4. flathub filtered repo seems missing from F35 install (bcotton_, 14:06:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2011274 (bcotton_, 14:06:17)
    2. AGREED: BZ 2011274 is softly rejected as a Prioritized Bug. We would like to see this fixed in short order, but don't want to mandate it (bcotton_, 14:19:44)

  5. kexec-tools built with gcc 12 will fail kexec/kdump jumping to 2nd kernel with kexec_load interface (bcotton_, 14:19:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2057391 (bcotton_, 14:19:55)
    2. ACTION: mattdm to ask for more info in the bug (bcotton_, 14:24:33)
    3. AGREED: BZ 2057391 will be deferred to the next meeting, as the impact and affected releases are unclear (bcotton_, 14:28:21)

  6. online accounts: can't disable sync on items (bcotton_, 14:28:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2068470 (bcotton_, 14:28:31)
    2. AGREED: BZ 2068470 is deferred pending the outcome of the F36 Final blocker vote (bcotton_, 14:30:16)

  7. kernels newer than 5.15.11-200.fc35 cause libgpiod to issue "Unknown error 517" (bcotton_, 14:30:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2060490 (bcotton_, 14:30:29)
    2. https://lists.fedoraproject.org/archives/list/arm@lists.fedoraproject.org/thread/D5A7YLVSPXXOXGTNETIULVD4VW25EK5U/ (bcotton_, 14:34:49)
    3. AGREED: BZ 2060490 is rejected as a Prioritized Bug as it appears to largely be an issue in upstream firmware (bcotton_, 14:49:25)

  8. GDM login screen does not display all users (bcotton_, 14:49:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2021839 (bcotton_, 14:49:48)
    2. https://gitlab.gnome.org/GNOME/gdm/-/issues/743 (bcotton_, 14:52:11)
    3. AGREED: BZ 2021839 is rejected as a Prioritized Bug. Although we recognize it's undesirable behavior in some circumastances, it's best left to upstream to decide if it's the behavior they want or if it should be modified in some way (bcotton_, 14:58:11)

  9. Accepted bugs (bcotton_, 14:59:00)
    1. 2 accepted bugs (bcotton_, 14:59:02)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton_, 14:59:03)

  10. Bugs fixed since last meeting (bcotton_, 14:59:33)
    1. This is to remind ourselves that the process works (bcotton_, 14:59:34)
    2. Flatpak using excessive space in /var/lib/flatpak/appstream (bcotton_, 14:59:36)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2032528 (bcotton_, 14:59:37)

  11. Next meeting (bcotton_, 15:00:17)
    1. We will meet again on 20 April at 1400 UTC in #fedora-meeting-1 (bcotton_, 15:00:36)


Meeting ended at 15:00:46 UTC (full logs).

Action items

  1. mattdm to ask for more info in the bug


Action items, by person

  1. mattdm
    1. mattdm to ask for more info in the bug


People present (lines said)

  1. bcotton_ (92)
  2. mattdm (51)
  3. bittin (13)
  4. zodbot (11)
  5. jforbes (11)
  6. bcotton (1)
  7. pwhalen (1)
  8. sobek81 (1)
  9. pbrobinson (1)


Generated by MeetBot 0.4.