#fedora-meeting-1: Fedora Mobility SIG
Meeting started by nirik at 15:30:13 UTC
(full logs).
Meeting summary
- init process (nirik, 15:30:13)
- remix status / issues / plans (nirik, 15:35:31)
- ftp://pine.warpspeed.dk/nightly/pinephone-pro/
(mph[m],
15:37:38)
- ftp://pine.warpspeed.dk/nightly/
(_Yoda,
15:38:00)
- fedora mainline plans (nirik, 15:47:06)
- ACTION: nirik to
write up a proposed change for a Phosh spin and get input from
others on it. (nirik,
15:59:48)
- Open Floor (nirik, 16:07:02)
Meeting ended at 16:17:17 UTC
(full logs).
Action items
- nirik to write up a proposed change for a Phosh spin and get input from others on it.
Action items, by person
- nirik
- nirik to write up a proposed change for a Phosh spin and get input from others on it.
People present (lines said)
- nirik (60)
- marcin[m] (31)
- _Yoda (28)
- mph[m] (16)
- be[m] (13)
- javierm (9)
- zodbot (6)
- scafir[m] (2)
- torbuntu (0)
- pbrobinson (0)
- _Yoda_ (0)
Generated by MeetBot 0.4.