#fedora-meeting-1: fedora_cloud_meeting
Meeting started by davdunc at 15:01:03 UTC
(full logs).
Meeting summary
- roll call (davdunc, 15:01:17)
- Action items from last meeting (davdunc, 15:04:02)
- ACTION: davdunc to
complete the img-mash packaging by April 16, 2022 (davdunc,
15:07:01)
- ACTION: davdunc to
write or delegate a blog post for f36 release (davdunc,
15:10:57)
- https://pagure.io/cloud-sig/issue/375
(davdunc,
15:12:37)
- coordinating default/fallback hostname changes (dustymabe, 15:14:27)
- https://pagure.io/cloud-sig/issue/376
(dustymabe,
15:31:10)
- https://pagure.io/cloud-sig/issue/376
(davdunc,
15:31:25)
- Publish AWS aarch64 AMI for Fedora 35 (davdunc, 15:31:58)
- https://pagure.io/cloud-sig/issue/365
(davdunc,
15:32:13)
- F36 Test days (davdunc, 15:36:32)
- https://instances.vantage.sh/
doesn't list an m5g.metal (dustymabe,
15:44:17)
- Proposed: Build a "NeuroFedora Cloud Image" (davdunc, 15:51:30)
- https://pagure.io/cloud-sig/issue/374
(davdunc,
15:51:47)
- Open Floor (davdunc, 15:57:19)
Meeting ended at 15:58:53 UTC
(full logs).
Action items
- davdunc to complete the img-mash packaging by April 16, 2022
- davdunc to write or delegate a blog post for f36 release
Action items, by person
- davdunc
- davdunc to complete the img-mash packaging by April 16, 2022
- davdunc to write or delegate a blog post for f36 release
People present (lines said)
- davdunc (118)
- dustymabe (56)
- zodbot (9)
- mhayden (8)
Generated by MeetBot 0.4.