#fedora-meeting-1: docs
Meeting started by bcotton at 18:30:31 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 18:30:34)
- Agenda (bcotton, 18:33:38)
- Announcements (bcotton,
18:33:49)
- Review action items (bcotton,
18:33:50)
- Content plan office hours (bcotton,
18:33:50)
- GitLab followup (bcotton,
18:33:58)
- Retiring old docs (bcotton,
18:34:08)
- Revitalization status (bcotton,
18:34:13)
- Open floor (bcotton,
18:34:17)
- Announcements (bcotton, 18:34:36)
- HELP: Some release
notes still need written:
https://discussion.fedoraproject.org/t/how-to-write-fedora-release-notes/38311
(bcotton,
18:34:45)
- We're using the docs-fp-o repo to track
meta-work (bcotton,
18:34:50)
- https://pagure.io/fedora-docs/docs-fp-o/issues
(bcotton,
18:34:50)
- The Write the Docs Prague CfP is open
(conference will be held online this year) (bcotton,
18:34:57)
- https://www.writethedocs.org/conf/prague/2022/cfp/
(bcotton,
18:34:58)
- Welcome to our Outreachy intern: Anushka Jain
(bcotton,
18:35:15)
- The F36 retrospective survey is open through
the end of the week: https://fedoraproject.limequery.com/36
(bcotton,
18:36:08)
- Previous action items (bcotton, 18:36:29)
- pbokoc to finally add a relnotes guide to the
contributor docs (bcotton,
18:36:43)
- ACTION: pbokoc to
finally add a relnotes guide to the contributor docs (bcotton,
18:37:09)
- [DONE] pboy to draft a content plan office
hours blog post (bcotton,
18:37:30)
- [waiting] bcotton to share post on cloud,
devel, desktop, iot, kde, mindshare, server mailing lists
(bcotton,
18:37:47)
- [DONE] bcotton to share the "some repos are
moving" content (bcotton,
18:37:48)
- [DONE] pboy to draft a proposal for an updated
team page that lists current contributors and ongoing
projects (bcotton,
18:37:57)
- bcotton to propose new text for the Mindshare
box on the docs home page (bcotton,
18:38:11)
- ACTION: bcotton to
propose new text for the Mindshare box on the docs home page
(bcotton,
18:38:18)
- Content plan office hours (bcotton, 18:38:34)
- https://discussion.fedoraproject.org/t/content-plan-office-hours/39208/
(bcotton,
18:38:43)
- https://pagure.io/fedora-docs/docs-fp-o/issue/252
(bcotton,
18:38:43)
- https://hackmd.io/rNFQUf25RmKWtNT3f1gHBA
(bcotton,
18:38:43)
- GitLab migration (bcotton, 18:42:02)
- https://pagure.io/fedora-docs/docs-fp-o/issue/253
(bcotton,
18:42:03)
- https://pagure.io/fedora-docs/docs-fp-o/boards/GitLab%20migration
(bcotton,
18:42:12)
- https://discussion.fedoraproject.org/t/some-docs-repos-are-moving-to-gitlab/39301/2?u=darknao
(darknao,
18:55:50)
- AGREED: We won't
worry about mirroring repos from GitLab to Pagure at this
time (bcotton,
19:05:16)
- Retiring old docs (bcotton, 19:06:55)
- https://discussion.fedoraproject.org/t/time-to-retire-the-old-docs-website/39363/
(bcotton,
19:07:02)
- https://pagure.io/fedora-docs-web/blob/master/f/public_html/en-US/Fedora/26/pdf/Installation_Guide
for instance (darknao,
19:15:50)
- https://pagure.io/fedora-docs-web/blob/master/f/public_html/en-US/Fedora/26/html/Installation_Guide
for the html version (darknao,
19:16:15)
- https://docs.fedoraproject.org/robots.txt
(darknao,
19:20:48)
Meeting ended at 19:31:44 UTC
(full logs).
Action items
- pbokoc to finally add a relnotes guide to the contributor docs
- bcotton to propose new text for the Mindshare box on the docs home page
Action items, by person
- bcotton
- bcotton to propose new text for the Mindshare box on the docs home page
People present (lines said)
- bcotton (89)
- pboy (40)
- darknao (32)
- zodbot (13)
- py0xc3[m] (11)
- copperi[m] (3)
- shaunm[m] (1)
- Astero[m] (1)
- shaunm (0)
Generated by MeetBot 0.4.