#fedora-meeting-1: fedora_coreos_meeting
Meeting started by jlebon at 16:30:44 UTC
(full logs).
Meeting summary
- roll call (jlebon, 16:30:50)
- Action items from last meeting (jlebon, 16:36:08)
- jlebon filed
https://github.com/coreos/fedora-coreos-tracker/issues/1219
(jlebon,
16:37:00)
- ACTION: cverna to
open ticket for FCOS as an edition and update (jlebon,
16:37:48)
- tracker: Fedora 37 changes considerations (jlebon, 16:38:35)
- https://github.com/coreos/fedora-coreos-tracker/issues/1222
(jlebon,
16:38:39)
- ACTION: dustymabe to
schedule ad-hoc meeting to go over f37 changes ahead of next week's
community meeting (jlebon,
16:40:57)
- Produce official s390x artifacts (jlebon, 16:44:09)
- https://github.com/coreos/fedora-coreos-tracker/issues/1085
(jlebon,
16:44:12)
- remove console=ttyS0 on metal (jlebon, 16:53:47)
- https://github.com/coreos/fedora-coreos-tracker/issues/567
(jlebon,
16:53:51)
- AGREED: We will make
the serial console changes in `next` two weeks after the
coreos-status announcement, and in `testing` two months after
`next`. (bgilbert,
17:18:53)
- Develop Fedora CoreOS layering user stories (jlebon, 17:19:33)
- https://github.com/coreos/fedora-coreos-tracker/issues/1219
(jlebon,
17:19:37)
- ACTION: jlebon to
schedule meeting to discuss Fedora CoreOS layering use cases
(jlebon,
17:28:37)
- Open Floor (jlebon, 17:28:48)
- https://communityblog.fedoraproject.org/f36-elections-voting-now-open/
(dustymabe,
17:30:54)
Meeting ended at 17:35:18 UTC
(full logs).
Action items
- cverna to open ticket for FCOS as an edition and update
- dustymabe to schedule ad-hoc meeting to go over f37 changes ahead of next week's community meeting
- jlebon to schedule meeting to discuss Fedora CoreOS layering use cases
Action items, by person
- dustymabe
- dustymabe to schedule ad-hoc meeting to go over f37 changes ahead of next week's community meeting
- jlebon
- jlebon to schedule meeting to discuss Fedora CoreOS layering use cases
People present (lines said)
- jlebon (99)
- bgilbert (48)
- dustymabe (31)
- zodbot (21)
- fifofonix (7)
- walters (3)
- saqali (2)
- ravanelli (2)
- aaradhak[m] (1)
- marmijo (1)
- lorbus (1)
- LakshmiRavichand (1)
Generated by MeetBot 0.4.