#fedora-meeting-1: docs
Meeting started by bcotton at 18:31:00 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 18:31:09)
- Agenda (bcotton, 18:33:59)
- Announcements (bcotton,
18:34:07)
- Review action items (bcotton,
18:34:07)
- Internal docs organization (bcotton,
18:34:07)
- Open floor (bcotton,
18:34:07)
- Announcements (bcotton, 18:34:14)
- HELP: Some release
notes still need written:
https://discussion.fedoraproject.org/t/how-to-write-fedora-release-notes/38311
(bcotton,
18:34:23)
- Nest With Fedora starts tomorrow:
https://hopin.com/events/nest-with-fedora-2022 (bcotton,
18:34:31)
- Anushka Jain will have a talk (bcotton,
18:34:40)
- Share the Docs survey with your friends:
https://fedoraproject.limequery.com/826569 (bcotton,
18:34:49)
- We're using the docs-fp-o repo to track
meta-work (bcotton,
18:34:56)
- https://pagure.io/fedora-docs/docs-fp-o/issues
(bcotton,
18:34:56)
- Previous action items (bcotton, 18:35:36)
- pboy to update the team page regarding board
and members (bcotton,
18:35:39)
- ACTION: pboy to
update the team page regarding board and members (bcotton,
18:36:15)
- Internal docs organization (bcotton, 18:38:16)
- https://discussion.fedoraproject.org/t/internal-docs-organization-gitlab-workflow-process-organization/40819
(bcotton,
18:38:16)
- https://goodfirstissue.dev/
(darknao,
18:44:30)
- AGREED: We'll start
using the workflow proposed by py0xc3 (bcotton,
19:00:30)
- ACTION: py0xc3 to
prepare the GitLab dashboard for the workflow (bcotton,
19:00:35)
- ACTION: py0xc3 to add
the workflow docs to the team docs (bcotton,
19:00:49)
- Discussing how to intergrate the HowTo (bcotton, 19:03:33)
- https://discussion.fedoraproject.org/t/preparing-the-docs-meeting-discussing-how-to-integrate-the-howto/40822
(bcotton,
19:03:33)
- ACTION: py0xc3 to add
the "7-step howto" (focused on GitLab, but with links to GitHub and
Pagure docs) to the contributing docs (bcotton,
19:16:40)
Meeting ended at 19:34:59 UTC
(full logs).
Action items
- pboy to update the team page regarding board and members
- py0xc3 to prepare the GitLab dashboard for the workflow
- py0xc3 to add the workflow docs to the team docs
- py0xc3 to add the "7-step howto" (focused on GitLab, but with links to GitHub and Pagure docs) to the contributing docs
Action items, by person
- pboy
- pboy to update the team page regarding board and members
- UNASSIGNED
- py0xc3 to prepare the GitLab dashboard for the workflow
- py0xc3 to add the workflow docs to the team docs
- py0xc3 to add the "7-step howto" (focused on GitLab, but with links to GitHub and Pagure docs) to the contributing docs
People present (lines said)
- bcotton (62)
- py0xc3[m] (46)
- darknao (46)
- pboy (35)
- osezer[m] (11)
- zodbot (10)
- hankuoffroad[m] (7)
- pbokoc (0)
Generated by MeetBot 0.4.